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Practice 

Return to course 

Dive into Excel 2007 

Before you begin 

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to 
use, move and resize it as follows: 

To move this window, click the title bar of the window (as shown below) and drag it to a new location: 

 

To resize this window, drag the resize handle  in the lower-right corner.  

You'll start work on the Home tab, because that's where many of the most common tasks are done. 

Exercise 1: Enter text 

1. The Home tab  at the top of the Ribbon should be highlighted (it should appear lighter 
than the other tabs, as shown in the picture). If it isn't, click it.  

2. In cell A1, type Product Name, and then press ENTER. The text is too long for the cell; it spills over into cell 
B1. Next you'll wrap the text so that it fits into cell A1.  

3. Click in cell A1.  

4. On the Home tab, in the Alignment group, click the Wrap Text button . 

A single click wraps the text. 

Do you recall the steps to wrap text in earlier versions of Excel? You would have opened the Format Cells 
dialog box by clicking Cells on the Format menu. Then you would have clicked the Alignment tab. Then you 
would have selected the Wrap text check box, and then you would have clicked OK. 

5. In the Alignment group, click the Dialog Box Launcher arrow  in the lower-right corner. The Format 
Cells dialog box opens. Any time you see this arrow , you can open a dialog box or a task pane to see 
more options. 

For now, click Cancel to close the dialog box. 

Exercise 2: Change document view 
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In this exercise you'll change views and change magnification. 

1. At the lower right of the screen, locate the View toolbar .  

2. Click the middle button on the toolbar, Page Layout View, to change to Page Layout view. Or click the View 
tab on the Ribbon, and then click Page Layout View in the Workbook Views group. 

Now the column and row headings are above the worksheet grid. 

3. Now you'll zoom in and out of the worksheet. To do this, click the minus sign (-) or the plus sign (+) to the 
right of the toolbar. 

 

If you click the minus sign several times, you can see several worksheets at once in Page Layout view. The 
indicator to the left of the minus sign shows you the percentage of the magnification. Click the plus sign until 
you get back to 100%.  

Exercise 3: Adjust column width in Page Layout view 

In this exercise you'll adjust column width in the new view. 

1. In cell B1, type text that will be too long to fit into the cell: Quantity per Unit. Press ENTER, and then click in 
cell B1 again. 

2. Instead of wrapping the text so that it will fit, you'll make the column wider to fit the text. 

3. On the Home tab, in the Cells group, click the arrow next to Format, and then under Cell Size, click AutoFit 
Column Width. 

The column width automatically changes to fit the text in the cell. 

To use the double-click method to change the column width, point at the right edge of the column heading 
until you see a cross with a double-headed arrow in it, and then double-click. Remember, in Page Layout 
view, the column headings (A, B, C, and so on) do not sit on the worksheet as they do in Normal view. 
Instead, they are up above the white space, beneath the ruler. 

 

Exercise 4: Show or hide white space in Page Layout view 

In this exercise you'll see how to work with less white space in Page Layout view. 

1. Move the pointer into the space between the top of the page and the column headings (A, B, C, and so on). 
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2. When the pointer turns into two arrows, click once. 

The white space is hidden. 

 

To show the white space again, point at the same space until you see two arrows pointing away from each 
other. Click once. 

Note    You can hide or show all the white space on the page by clicking in any area, at the top, side, or 
bottom of a page. You can also do the same thing by pressing CTRL+SHIFT+W. 

3. Change back to Normal view. Click the View tab, and then click Normal in the Workbook Views group. Or 

on the View toolbar, click the Normal button  on the left.  

Exercise 5: Add and delete a button on the Quick Access Toolbar 

In this exercise you'll see how to add and delete buttons on the Quick Access Toolbar. 

Method 1: Right-click to add a Ribbon button 

1. At the top of the Ribbon, click the Data tab.  

2. In the Sort & Filter group, right-click the Filter button. Then click Add to Quick Access Toolbar. 

Now the Filter button is on the toolbar. 

 

Method 2: Add a button by customizing the toolbar 

Use this method to add buttons that aren't already on the Ribbon. 

1. Click the arrow  on the right end of the Quick Access Toolbar. 
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You'll see a list of commonly used commands that you can add to the toolbar, such as New to create a new 
workbook, E-mail, and Quick Print. Clicking any button on the list will add it to the Quick Access Toolbar. 

Now click More Commands near the bottom of the list.  

2. Click the arrow under the Choose commands from box. You'll see a list of the different locations from which 
you can select commands to add to the Quick Access Toolbar. Select Office Menu.  

3. In the lower box, in the list for Office Menu, select Excel 97-2003 Workbook.  

4. Click Add. The Excel 97-2003 Workbook button is added to the column on the right. 

As soon as you add a button to the column on the right, the Move Up button becomes available. After you 
click the Move Up button, the Move Down button also becomes available. You can use these two buttons to 
change the button order on the Quick Access Toolbar. 

5. Click OK. Now the Quick Access Toolbar contains the Excel 97-2003 Workbook button you added. The 
button is close at hand whenever you want to save a file in that format.  

6. Click the arrow on the right side of the toolbar again. Click Show Below the Ribbon. The toolbar moves to 
its own row just below the Ribbon. You may want to move the Quick Access Toolbar below the Ribbon if you 
put a lot of buttons on the toolbar and the tabs on the Ribbon are squeezed for space. 

For now, click the arrow on the end of the toolbar once again, and then click Show Above the Ribbon. 

Delete a button 

Right-click a button you added on the Quick Access Toolbar.  

Click Remove from Quick Access Toolbar.  

Return to course 
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Training 
Practice 

Return to course 

Get to work in Excel 

Before you begin 

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to 
use, move and resize it as follows: 

To move this window, click the title bar of the window (as shown below) and drag it to a new location: 

 

To resize this window, drag the resize handle  in the lower-right corner.  

Exercise 1: Insert a column 

In this exercise you'll insert a column, and take a look at some of the other commands that are grouped in the same area 
as Insert Sheet Columns. 

Note    When you open an Excel file created in a previous version, or when you save a file created in 2007 as a previous 
version, Compatibility Mode is automatically turned on. The practice file was created in Excel 2003, so it says 
Compatibility Mode at the very top of the window.  

1. At the top of the Ribbon, the Home tab on the left should be highlighted. If it isn't, click it.  

2. In the worksheet, click anywhere in the Supplier column. For example, click in cell D4.  

3. Now, on the Ribbon, in the Cells group, click the arrow to the right of Insert, and then click Insert Sheet 
Columns. 

A column is inserted to the left of the Supplier column. 

Note    If you click Insert instead of the arrow to the right of that text, the Insert dialog box opens instead of 
the list of choices. 

4. At the top of the new column, in cell D1, type the column title, Category. Now fill in a little data. In cell D2, 
type Dairy Products. In cell D3, type Grains/Cereals. That will do for now. 

The text you entered is too wide for the column. If you did the practice for the first lesson, do you recall where 
the command is to adjust the column width? 

Here's how    First, select the column heading for column D. Then, on the Home tab, look in the Cells group, 
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click the arrow on Format, and click AutoFit Column Width. If you prefer to double-click the right edge of 
column heading to increase column width, do that instead. 

5. Notice that there are a number of commands for working with rows, columns, cells, and sheets in the Cells 
group. If you'd like to take some time to see what is located here, go ahead.  

Exercise 2: Use Sum 

In this exercise you'll enter a formula by using the Sum  button. 

1. Place the cursor in cell C51, so that you can add up the number of products listed in the Quantity column.  

2. On the Home tab, in the Editing group, click the Sum  button. Then press ENTER. 

Excel adds up the total, using the SUM function, and enters the total, 1177. 

Exercise 3: Enter a formula using Formula AutoComplete 

If you want to enter formulas on your own, but don't necessarily recall the arguments, you can get some help. In this 
exercise, you'll enter the same formula, but without using the button, by using a new feature called Formula 
AutoComplete. 

1. Click in cell C52. Type an equal sign (=) to start the formula, and then type S for the SUM function.  

2. A list appears with the functions that you might want to insert. You will have to scroll a bit in the list to see 
SUM. 

 

3. Double-click SUM to enter it in the worksheet. The arguments for SUM, displayed in a function tip (number1,
[number2],...), are the numbers to sum up. (If you press ENTER while SUM is highlighted in the list, instead 
of double-clicking it, you may see an error in the worksheet.) 

To complete this formula, type C2:C50) and then press ENTER. 

Now you have the same formula entered twice; once with the Sum button in cell C51, and once by using 
Formula AutoComplete in cell C52. 

Exercise 4: Add a header and a footer 

In this exercise you'll create a header and footer for the worksheet in Page Layout view. 

1. Change from Normal view to Page Layout view. On the View tab, click Page Layout View in the Workbook 
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Views group. (Or click Page Layout View on the View toolbar  in the bottom right of the 
window.)  

2. Scroll up to the top of page 1, or press CTRL+HOME. Click where it says Click to add header. Notice that 
as soon as you click there, a new tab appears on the far right side of the Ribbon, the Design tab, under 
Header & Footer Tools. 

Note    If you are in Page Layout view, but you cannot see the area that says Click to add header, it means 
that white space is hidden. Either press CTRL+SHIFT+W, or click once in the space between pages to show 
the white space. 

Type June Sales Report. 

3. Scroll to the bottom of the first page. Click where it says Click to add footer. In the Header & Footer group, 
click the arrow on Footer, and then click Page 1. "Page 1" is inserted. But if you click back in the footer area, 
you'll see Page &[Page], which is Excel code for the page number. 

Note that an auto footer can be inserted only in the center of the worksheet. The same goes for an auto 
header. 

4. Click the right side of the footer area. Enter one empty space. In the Ribbon, in the Header & Footer 
elements group, click Sheet Name. You'll see &[Tab] inserted in that part of the footer area. Click the 
worksheet, and you'll see the name of the worksheet, "Contoso Sales Data," in the footer area. 

Note that the Design tab and the Header & Footer Tools go away when you click the worksheet, because 
you aren't working with a header or a footer. To get the tab and tools back if you need them, just click in the 
header or footer area. If you don't see the commands, click the Design tab. 

Tip    You can also enter headers and footers by clicking the Insert tab. Then in the Text group, click Header & Footer. 
All the commands to enter headers and footers are automatically displayed. 

Exercise 5: Add a few finishing touches 

In this exercise you'll add a cell style, and you'll change font format. You can stay in Page Layout view for now. 

1. Scroll up to the top of page 1, or press CTRL+HOME. First, add two new rows to the top of the worksheet so 
that you can add a title and have an empty row separating that title from the worksheet data. Place the cursor 
in the first row. Do you recall where the command is to insert rows? 

Here's how    On the Home tab, in the Cells group, click the arrow next to Insert, and then click Insert 
Sheet Rows. Click Insert Sheet Rows again to insert a second row, or press F4 instead. 

2. In cell A1, type Contoso Sales Data.  

3. Select cells A1 through E1. On the Home tab, in the Styles group, click the arrow next to Cell Styles, and 
then select any style you like for the sheet title. Sheet Title is in the list, or you could use Heading 1, 
Heading 2, Heading 3, or anything else you see. Quick, isn't that? 

If you point at any of the styles in the list and wait a moment, the title appears in that style, to give you a 
preview of how it will look if you choose it. When you see a style you want to keep, click it. 

4. Merge the cells across the top, and then center the title. Select cells A1 through E1, and in the Alignment 
group, click the Merge and Center button .  

5. Finally, select the column titles in row 3. In the Font group, click the Bold  button to show all the titles in 
bold type.  
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Exercise 6: Print options 

In this exercise you'll check out some of the options on the Page Layout tab for preparing your worksheet for printing. 

1. Your worksheet should still be in Page Layout view, with some space in between the pages.  

2. At the top of the Ribbon, click the Page Layout tab.  

3. In the Page Setup group, click Margins. Click Narrow. You can see the change to the worksheet on your 
screen. Click Margins again, and then click Wide. Again, you can see the change on your screen. Scroll to 
the right to see how the wider margin has moved the last column onto a page by itself. Click Margins again 
and click Normal to adjust the margins a final time. Now all the columns are on one page again.  

4. In the Page Setup group, click Orientation. Click Landscape. You see the change on your screen. Notice 
how more columns appear on the right. Click Orientation again, and then click Portrait. The setting changes 
again on the screen. There are fewer columns and a grayed-out second sheet.  

5. Now click Size in the Page Setup group, and then click A5. You see on the screen how that would look. You 
have two fairly narrow pages. Click Size again, and then click Letter. All the columns are one page.  

6. If you want to print column and row headings, that's easy. In the Sheet Options group, under Headings, 
select the Print check box. 

Note that the option to print gridlines is just next door; under Gridlines, there's a check box for Print. 

7. To see how the worksheet will look before printing, use Print Preview. Click the Microsoft Office Button 

, click the arrow next to Print, and then click Print Preview.  

8. Close Print Preview without printing. Click Close Print Preview  on the Print Preview tab.  

9. To return to Normal view, on the View tab, click Normal in the Workbook Views group.  

Return to course 
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