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Photoshop Toolbox  
Photoshop is a program that allows you to work with images and graphics. This document will 
give an overview of the tools you can use when working with them. These tools are found in 
the Toolbox, which appears on the left side of the screen when you first start Photoshop. If the 
Toolbox is not visible, from the Window menu, select Tools. 

Button Tool Name Action 

 

Move  Moves selections, layers, and guides. 

 

Rectangular 
Marquee 

Makes a rectangular selection and provides access to the 
Elliptical, Single Row, and Single Column Marquee Tools. 

 

Lasso  Draws free-hand segments of a selection's border and provides 
access to the Polygonal Lasso Tool and Magnetic Lasso Tool. 

 

Magic Wand  Selects consistently colored areas without requiring you to trace 
the outline and provides access to the Quick Selection Tool. 

 

Crop  Removes unwanted portions from an image. For more 
information see, Cropping an Image. 

 

Slice  Creates slices so you can separate your document into areas, 
which makes it more functional. It also provides access to the 
Slice Select Tool. 

 

Spot Healing 
Brush  

Corrects imperfections in an image by making them disappear 
into the surrounding image. It also provides access to the 
Healing Brush Tool, Patch Tool, and the Red Eye Tool. 

 

Brush  Paints brush strokes onto an image and provides access to the 
Pencil Tool and Color Replacement Tool. 

 

Clone Stamp  Paints a clone of an image or area of an image you have already 
selected. It also provides access to the Pattern Stamp Tool. 

 

History Brush  Paints a copy of one image state or snapshot of an image into 
your current image's window. It also provides access to the Art 
History Brush Tool. 

 

Eraser  Erases pixels wherever the mouse is clicked. It also provides 
access to the Background Eraser Tool and the Magic Eraser 
Tool. 

 

Gradient  Creates a gradual blend between colors and also provides access 
to the Paint Bucket Tool. For more information, see Working 
with the Gradient Tool. 

 

Blur  Softens the edges of an image. It also provides access to the 
Sharpen Tool and the Smudge Tool. 
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Dodge  Allows you to darken or lighten areas of an image. It also 
provides access to the Burn Tool and the Sponge Tool. 

 

Pen Allows you to create, edit, or smooth lines and shapes. It also 
provides access to the Freeform Pen Tool, Add Anchor Point 
Tool, Delete Anchor Point Tool, and the Convert Point Tool. 

 

Horizontal 
Type  

Allows you to insert text onto an image. It also provides access 
to the Vertical Type Tool, Horizontal Type Mask Tool, and the 
Vertical Type Mask Tool. 

 

Path Selection  Makes shape or segment selections that show anchor points, 
direction lines, and direction points. It also provides access to 
the Direct Selection Tool. 

 

Rectangle  Allows you to draw different shapes. It also provides access to 
the Rounded Rectangle Tool, Ellipse Tool, Polygon Tool, Line 
Tool, and the Custom Shape Tool. 

 

Notes  Allows you to add notes to any image. It also provides access to 
the Audio Annotation Tool. 

 

Eyedropper  Allows you to get colors from an image to designate as a new 
background or foreground color. It also provides access to the 
Color Sampler Tool, the Ruler Tool, and the Count Tool. 

 

Hand  Moves an image within its window. 

 

Zoom  Magnifies or reduces the view size of an image. 

 

Basics for Working with Image Files 

Opening Images 

Follow these instructions to open an image in Photoshop. 

1. From the File menu, select Open... 
The Open dialog box appears. 

2. Using the Look in pull-down list, navigate to the desired image 
3. Select the image 
4. Click OPEN 

The image appears. 

Creating New Images  

You can create a new image by using the New dialog box. The New dialog box allows you to 
specify the name, width, height, resolution, and mode of your new image.  
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1. From the File menu, select New... 
 
The New dialog box appears. 

 
2. In the Name text box, type a name for your image 
3. Under the Preset section, in the Width text box, type a value for the width of your image 
4. From the Width pull-down list, select a unit of measurement 

NOTE: You have several unit choices: pixels, inches, centimeters (cm), millimeters 
(mm), points, picas, and columns. 

5. In the Height text box, type a value for the height of your image 
6. From the Height pull-down list, select a unit of measurement 

In the Resolution text box, type a value for the resolution of your image 
NOTES:  
Resolution should be determined according to how the image will be used.  
You have two unit choices: pixels/inch and pixels/cm. 
HINT: In the lower right corner of the dialog box is the Image Size; it adjusts according 
to the image specifications. 

7. From the Color Mode pull-down list, select an image mode 
From the Background Contents pull-down list, select the image background 
NOTE: You have three choices: White, Background Color, or Transparent. 

8. Click OK 
A new Photoshop image is created. 

Saving Images 

The Save and Save As commands are located under the File menu. If you are saving a document 
for the first time, either selection will take you to the Save As dialog box.  
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NOTE: Different image file types allow you to save an image with a variety of options. This 
section provides instructions for saving an image that has a good balance of image quality and 
file size. 

Saving a New Image 

Layers allow for flexibility and creativity when working with an image. However, few other 
software programs can read the layers in a Photoshop image file. 
RECOMMENDATION: Save the file as a PSD so you can make changes to the file in the future.  

• From the File menu, select Save As... 
The Save As dialog box appears. 

• Using the Save in pull-down list, select the location for saving the image 
• In the File name text box, type a name for the file 
• Continue with the appropriate section according to the file Format you are creating: 

 

To save as a PSD: 

PSD is a Photoshop file. It has a large file size and it allows you to make changes to your 
graphic. With this file type no information is lost, thus it is the highest image quality. This format 
can be saved with layers.  

1. From the Format pull-down list, select Photoshop (*.PSD; *.PDD) 
2. Click SAVE 

The image is saved. 

To save as a GIF: 

GIF has a small file size and low image quality. It cannot be saved with layers.  

1. From the Format pull-down list, select CompuServe GIF (*.GIF)  
2. Click SAVE 

A dialog box appears asking you to flatten layers. 
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3. Click OK 
The Indexed Color dialog box appears. 

 
4. In the Options section, from the Dither pull-down list, select None 
5. Click OK 

The GIF Options dialog box appears. 
6. If you want the image to load section by section, select Normal 

If you want the image to load by fading in, select Interlaced 
7. Click OK 

The image is saved. 

To save as a JPEG: 

JPEG has a good balance between file size and 
image quality. It cannot be saved with layers.  

1. From the Format pull-down list, select JPEG 
(*.JPG; *.JPEG; *.JPE) 

2. Click SAVE 
The JPEG Options dialog box appears. 
 

3. In the Image Options section, move the slider 
to adjust the image quality and file size 
HINT: A quality rating of 8 results in a good 
balance between image quality and file size. 

4. Under Format Options, select Baseline 
("Standard") 

5. Click OK 
The image is saved. 

To save as a TIFF: 

TIFF has a large file size and high image quality. It cannot be saved with layers.  
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1. From the Format pull-down list, select TIFF (*.TIF; *.TIFF) 
2. Click SAVE 

The TIFF Options dialog box appears. 
HINT: The default settings provide a good balance between image quality and file size. 

 
3. Click OK 

NOTE: If you did not select Discard Layers and Save a Copy, an alert regarding layers 
and file size appears, click OK. 

Saving an Existing Image 

1. From the File menu, select Save 
The image is saved to its original location. 

Using Save As 

Using Save As allows you to save variations of an image or the same file in a different location.  

1. From the File menu, select Save As... 
The Save As dialog box appears. 

2. Using the Save in pull-down list, select the location for saving the image 
3. In the File name text box, type a name for the file 
4. From the Format pull-down list, select a file type 
5. Click SAVE 

The image is saved to the selected location. 



Photoshop CS3  
 

   Page 
11 

 
   

Printing Files 

Photoshop CS3 has an improved Print dialog box with easy to use features that help you 
customize how your images are printed. The new Print dialog box includes ways for you to 
reposition your image on the printed page, control the coloring of the image from the printer, and 
resize the print size of your image. This section will give instructions on selecting a printer, 
repositioning the image on the page, and page setup.  

1. From the File menu, select Print... 
The Print dialog box appears. 

 
2. From the Printer pull-down list, select your printer 
3. In the Copies text box, type the number of copies you want to print 
4. OPTIONAL: To center the printed image on the page, in the Position section verify that 

Center Image checkbox is selected 
NOTE: The option is selected if a checkmark appears in the box.  
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5. OPTIONAL: To position the printed image on the page manually,  
a. Verify that the Center Image option is unselected and that Show Bounding Box is 

selected  
NOTE: The options are selected if a checkmark appears in the box.  

b. On the page preview at the right, click on the image 
Handles appear at the four corners of your image.  

c. Click and drag the image to the desired location 
OR 
In the Position section, in the Top and Left text boxes, type the size of the top and 
left margins  
Your image is repositioned.  

6. To make the image the size of your page, in the Scaled Print Size section select the Scale 
to Fit Media option 
 

7. OPTIONAL: To change the layout of the page, use the PORTRAIT or LANDSCAPE 

buttons  
8. When you are finished setting up your image, click PRINT 

Your image is printed.  

Selecting an Area  

Photoshop has multiple selection tools to accommodate the different types of selections. All of 
these tools are found in the Toolbox. 
 
Selecting with the Marquee Tools 

Marquee tools make rectangular, elliptical, and single row or single column selections. The 
Marquee tools are found in the uppermost left corner of the Toolbox.   

To recognize this tool, look for one of these buttons:  

1. From the Toolbox, select and hold the Marquee Tool  
The hidden Marquee tools appear. 

 
2. Select one of the tools 
3. To select an area, click and drag the the crosshair pointer to surround your desired 

selection 
HINTS: 
To obtain a perfect square or circle, press and hold [Shift] before clicking and dragging 
the mouse. 

4. To finish the selection, release the mouse button 
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5. Complete the desired action (e.g., copy, add color) 
NOTE: The area remains selected. 

6. To prevent inadvertent changes to the selected area, when complete, deselect the area  

Selecting with the Lasso Tools 

Lasso tools make free hand selections of irregularly shaped areas, with or without straight edges. 
When working with these tools, the pointer takes the shape of the tool. To make the selection 
process more precise, you can convert it to a crosshair pointer by pressing [Caps Lock]. 

HINT: You can switch between the Lasso tools by pressing [Shift] + [L]. 

Making Free Hand Selections 

Selecting with the Lasso Tool is similar to drawing a line around an area with a pen. 

NOTE: The method used is click and drag. When you release the mouse button, the selection is 
completed. 

1. From the Toolbox, select Lasso Tool  
2. Click and drag around the contours/border of the area you want to select  
3. Release the mouse button 

The point at which you release will be connected with the beginning point to enclose the 
area. 
NOTE: The selected area is now surrounded by animated dashes. 
HINT: If your selection is not quite right, press [Ctrl] + [D] and repeat steps 2-3. 

4. Complete the desired action (e.g., copy, add color) 
The area remains selected. 

5. To prevent inadvertent changes to the selected area, when complete, deselect the area 

Making Straight‐Edged Selections 

The Polygonal Lasso Tool allows you to select oddly shaped areas of an image. You can use this 
tool if you want to select a triangular or other polygonal area of an image.  

1. From the Toolbox, select the Polygonal Lasso Tool  
NOTE: The Polygonal Lasso Tool is a hidden lasso tool. Click and hold the Lasso Tool

button on the Toolbox to select the Lasso tool of your choice, e.g., the Polygonal 
Lasso Tool. 

2. Position the polygonal lasso pointer where you want to start selecting and click the mouse  
3. Move to the next corner of the area you want to select and click  

HINT: To ensure a straight line selection, press [Shift] before clicking. 
A line and an anchor point appear.  

4. Repeat step 3 until the desired area is selected  
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5. To finish the selection, double click on the last point  
6. Complete the desired action (e.g., copy, add color) 

The area remains selected. 
7. To prevent inadvertent changes to the selected area, when complete, deselect the area 

Making Irregularly‐Shaped Selections 

The Magnetic Lasso Tool allows you to select particular objects out of your image without 
having to free hand it. The Magnetic Lasso works by detecting differences in color pixels 
between the area that is being selected and what surrounds it. Therefore, it works best when the 
color difference is significant. The Magnetic Lasso Tool works less well if the object being 
selected is similar in color to its background.  

1. From the Toolbox, select the Magnetic Lasso Tool  
NOTE: The Magnetic Lasso Tool is a hidden lasso tool. Click and hold the Lasso Tool

button on the Toolbox to select the Lasso tool of your choice, e.g., the Magnetic 
Lasso Tool. 

2. Position the lasso pointer where you want to start selecting and click to set the first 
Fastening Point 
HINT: If the pointer is not in the form of a magnetic lasso, press [Caps Lock]  
NOTE: Fastening Points anchor your selection border in place. 

 
3. Move the mouse along the edge of the area you want to select 

It automatically draws a moveable line that "clings" to areas of similar color between 
Fastening Points.  

4. To add a straight-edge selection,  
a. Release the mouse button  
b. Press [Alt] + click at the starting point of the straight-edge selection 

This sets the Fastening Point for the start.  
c. Release [Alt] and the mouse button  
d. Move the mouse to the endpoint of the straight-edge  
e. Click the mouse button 

This sets the Fastening Point at the end of the straight-edge selection. Your cursor 
returns to the Magnetic Lasso and you can resume free hand selection.  

5. If the border does not automatically snap to the desired edge, click the mouse button once 
to add a Fastening Point manually 

6. To erase recently drawn segments and Fastening Points, press [Delete] 
7. To finish the selection, double click on the last point  
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8. Complete the desired action (e.g., copy or add color) 
9. To prevent inadvertent changes to the selected area, when complete, deselect the area 

Selecting with the Magic Wand Tool 

The Magic Wand Tool selects areas of similar color. To increase or decrease the range of color 
selected, you can adjust the Tolerance, or color range, of the Magic Wand Tool.  

To select an area: 

1. From the Toolbox, select the Magic Wand Tool  
HINT: If the Magic Wand Tool is not visible, you may need to click and hold on the 
Quick Selection Tool to find it. 

2. From the Objects toolbar, in the Tolerance text box, specify a value 
NOTE: Low levels of Tolerance result in a smaller selection area. High levels of 
Tolerance result in a larger selection area. 

 
3. To select only like-colored pixels that are next to each other, select Contiguous 

OR 
To select all like-colored pixels in the image, de-select Contiguous 

4. In your image, click a spot within the area that you want to select 
Similar colors around the area where you clicked are selected. 

5. OPTIONAL: Enlarge or reduce the selected area: 
NOTE: These selections are also based on similar colors and may result in unintentional 
additions or subtractions.  
    a. To add to the selected area, press [Shift] while clicking areas not included in the 
original selection  
    b. To subtract from the selected area, press [Alt] while clicking areas you want to 
exclude 

6. Complete the desired action (e.g., copy, add color) 
The area remains selected. 

7. To prevent inadvertent changes to the selected area, when complete, deselect the area 

Saving a Selection 

Focusing on a particular area of an image is done using the selection tools; however, many times 
you need to work with different areas at different times. Photoshop allows you to save selection 
areas to make re-selecting these areas more 
efficient. 

1. Select the desired area 
2. From the Select menu, select Save 

Selection... 
The Save Selection dialog box appears. 
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3. In the Name text box, type a name for the selection. 
4. Click OK 

Loading a Selection 

In order to work with a saved selection, it needs to be loaded. 

1. From the Select menu, select Load Selection... 
The Load Selection dialog box appears. 

2. From the Channel pull-down list, choose the desired selection 
3. Click OK 

The selection is loaded. 

Deselecting an Area 

To prevent inadvertent changes to a selected area, you should deselect it. 

WARNING: If you have not saved the selection, you will need to re-select the area in order to 
work with it again.  

1. From the Select menu, select Deselect 

Using the Quick Selection Tool  

The Quick Selection tool uses a brush tip to select parts of images. This powerful tool is useful 
for selecting the parts of an image which require great precision to reach. 

 
From this NASA image, you can see how precise your selecting can be with the Quick Selection 
tool. 
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Selecting the Image 

As you drag the brush across the image, the Quick Selection tool presumes the content of your 
selection by adding parts of the image which have similar colors. The edges of the selection are 
created by excluding parts with contrasting color. These rules are amended when the brush 
passes over contrasting colors. 

1. If the Toolbox does not appear, from the Window menu, select Tools 
The Toolbox appears. 

2. On the Toolbox, click QUICK SELECTION TOOL  
OR 
If the QUICK SELECTION TOOL does not appear, on the Toolbox, right click MAGIC 

WAND TOOL » select Quick Selection Tool 
3. To change the size of the Quick Selection brush, 

Press [ [ ] or [ ] ] 
OR  

a. From the Objects toolbar, click the next to BRUSHSIZE  
b. In the Diameter section, move the slider to the desired brush size  

NOTE:The brush size is measured in pixels. 
4. Click and drag the mouse to make your desired selection 

As you drag the mouse, the tool presumes the edges of your selection based on nearby 
contrasts of color. 

Adding & Subtracting Content  

Once you have made a selection, you can use the Quick Selection tool to add or remove content 
based on nearby contrasts of color.  

1. Within your image, make a selection 
NOTES: 
Your image must be selected in some way before adding or subtracting from that 
selection. 
The selection does not need to be selected with the Quick Selection tool; any selecting 
tool will work.  

2. On the Toolbox, click QUICK SELECTION TOOL  
3. To add content to your selection,  

a. From the Objects toolbar, click ADD TO SELECTION   
b. On the image, click and drag the mouse 

The area is added to your initial selection. 
4. To subtract content from your selection,  

a. From the Objects toolbar, click SUBTRACT FROM SELECTION   
b. On your selection, click and drag the mouse 

The area is removed from your selection. 
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Working with Text 

Text can be added to an image or can be created for use as an image by itself. This document  

Adding Text 

Adding text can be done in two ways: you may add text to an existing selected layer, or if no 
layer is selected, you may add text to the image and a new layer will be automatically created.  

NOTE: By default, a text layer takes the first 22 characters as the layer name. You can rename 
the layer at any time. 

1. From the Toolbox, click and hold the mouse over the HORIZONTAL TYPE TOOL

 
The Type Tool list appears. 

 
2. Select Horizontal Type Tool or Vertical Type Tool  
3. OPTIONAL: To select a color for the text from the Swatches palette, click a color 

OR 
From the Text Toolbar, click SET THE TEXT COLOR 

 
4. Click within the image where you want your text to begin  
5. From the Options toolbar, make selections for Font, Size, Style, and Alignment  

 
6. Type your text 

Modifying Text 

1. In the Layers palette, select the layer that contains the text you want to modify 

2. From the Toolbox, click the TYPE TOOL  
3. Select the desired text 
4. On the Options toolbar, make the appropriate changes  

Deleting Text Layers 

If you are dissatisfied with your text layer or decide not to use it, it can be deleted. 

1. In the Layers palette, select the layer to be deleted 
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2. From the Layer menu, select Delete » Layer 
OR 
From the Layers palette, right click the layer containing the text » select Delete Layer 
A confirmation dialog box appears.  

3. Click YES 
The text layer is deleted. 

Positioning Text 

In order to position the text, make certain that the layer containing the text you want to move is 
selected. 

1. From the Toolbox, click the MOVE TOOL  
2. From the Layers palette, select the text layer 
3. Click and drag the text to its new location 

OR 
To move the text pixel by pixel, use the arrow keys. 

Enhancing Text  

Photoshop allows you to enhance your text by using many special artistic effects, including drop 
shadowing, bevel and emboss, and color overlay. 

1. In the Layers palette, double click the layer you would like to enhance  
NOTE: Click an empty area of the layer. Do not click on the name of the layer.  
OR 
From the Layer menu, select Layer Style » Blending Options... 
The Layer Style dialog box appears.  
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2. Under Styles, select the desired option 
NOTE: More options for enhancement corresponding to your selection appear under 
Blending Options on the right of the dialog box. 

3. Make the desired selections and adjustments 
4. Click OK  

Blending Options Defined 

Drop Shadow  
Gives the impression that the text is raised above the background 

Inner Shadow 
Gives the appearance that the background is raised above the text 

Outer Glow 
Produces text with the image of soft light emanating from under the words and extending around 
them 

Inner Glow 
Produces text that appears semi-transparent and internally lit up 

Bevel and Emboss 
Produces text that has a realistic, 3D look 

Satin 
Gives the text's surface a shiny, smooth appearance 

Color Overlay 
Overlays the text with color while preserving the highlights and shadows of the text 

Gradient Overlay 
Overlays the text with a gradient color pattern while preserving the highlights and shadows of 
the text 

Pattern Overlay 
Overlays the text with a pattern while preserving the highlights and shadows of the text 

Stroke 
Adds the appearance of a line drawn on the edge of your text 

Adding Borders 

You can specify the color, location, size, and opacity of your borders in Photoshop. This 
document explains how to add customized borders to your Photoshop images.  
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1. Right click Rectangle Marquee tool and select the desired shape for your border  

 
2. Click and drag the mouse until the marquee is in the desired shape for your border  

A moving dashed line appears around your selection. 
3. From the Edit menu, select Stroke... 

The Stroke dialog box appears. 

 
4. Under Stroke, in the Width text box, type the desired pixel width 
5. To select the color of the border:  

a. Click the Color swatch  
The Select stroke color dialog box appears. 

b. Select the desired color 
c. Click OK  

6. In the Location section, make the desired selection 
Inside: the border appears inside of the dashed-selection line 
Center: the border appears centered over the dashed-selection line 
Outside: the border appears outside of the dashed-selection line 

7. In the Blending section, from the Mode pull-down list, select the desired mode  
8. OPTIONAL: In the Blending section, in the Opacity text box, type the desired percentage 

of opacity 
NOTE: 100% opacity is solid coloring. Lowering the opacity makes your border 
transparent.  

9. Click OK 
The border is applied. 

10. To remove the dashed line within the border, press [Ctrl]+[D] 
The dashed line disappears. 
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Cropping an Image 

The Crop Tool in Photoshop allows you to remove portions of an image and focus on the 
remaining components within an image. This document shows you how to crop an image in 
Photoshop CS3. 

1. From the Toolbox, select the CROP TOOL  
The cursor changes into the Crop Tool. 

2. Click and drag the mouse over the part of the image you would like to keep 
3. Release the mouse button 

A dotted line appears around your selection and the rest of the image becomes dim.  

.  
4. To cancel the crop, press [Esc] 

The dotted line is removed from around the selection and nothing is changed within the 
image. 

5. OPTIONAL: To move the selection area  
a. Place your pointer inside the selection area 

HINT: The adjusts the center point of the image, it does not move the image.  
b. Click and hold the mouse button  
c. Drag the selection area to the desired position  

6. OPTIONAL: To resize the selection area  
a. Place your pointer on one of the handles that appears on the edge of the selection 

area  
b. Click and hold the mouse button  
c. Drag the selection area to the desired size 

NOTE: Each handle along the edge of the selection area sizes the selection area 
differently.  

7. OPTIONAL: To rotate the selection area  
a. Place your pointer outside of the selection area  
b. Click and hold the mouse button  
c. Rotate the selection area to the desired position 

NOTE: To move the point of rotation, click the center point and drag it to the 
desired position 

8. To crop the image, press [Enter] 
OR 
From the Options bar, click COMMIT CURRENT CROP OPERATION  
The image is cropped.  
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Layer Basics  

Photoshop's layers can be thought of as separate films, much like transparency sheets. Each layer 
contains its own discrete contents. Individual layers contain objects which together create your 
composite image. The following document will introduce some of the basic concepts related to 
layers.  

Active Layer Tips 

When you select a layer in the Layers palette, that layer is active. The following tips refer to 
active layers:  

• Only one layer can be active at a time.  
• The name of the active layer appears in the title bar of the image window.  
• Changes affect only the active layer even though you view the whole image in the 

image window.  

Hiding/Displaying the Layers Palette 

The Layers palette is your essential tool for working with layers. It contains a list of all the 
layers, starting with the topmost layer. To the left of the name is a thumbnail of the contents of 
each layer. 

 

 

1. From the Window menu, select Layers 
This action toggles the feature on and off.  
NOTE: A check mark will appear in front of Layers when the Layers palette is displayed. 
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Hiding/Displaying Layers 

You may find it useful to hide layers while working in Photoshop. For example, when merging 
layers, you can hide some layers so that they will not be merged. Visible layers have a 
VISIBILITY icon next to them; hidden layers do not. 

1. On the Layers palette, for the layer(s) you wish to hide, click the VISIBILITY icon  
HINT: To hide several layers at once, click and drag within the Visibility column. This 
action toggles the layer between hidden and displayed.  

 

Working with Layers 

When working with images divided into layers, each layer operates independently with its own 
contents. This allows you to change one layer without effecting the other layers or the 
background of the image. When layered together, the contents of each layer combine to create a 
composite image.  

Creating Layers 

Photoshop allows you to create multiple layers in an image. Each layer is assigned a default 
name, and the default opacity is set to 100%. You can rename layers or change the opacity while 
you create the layer or at a later time.  

You can create layers using the New Layer dialog box or the Layers palette.  

Creating Layers: Dialog Box Option 

Using the dialog box method, you can create a new layer and change the layer name, opacity, 
color, and mode. 

1. From the Layer menu, select New » Layer... 
OR 



Photoshop CS3  
 

   Page 
25 

 
   

Press [Ctrl] + [Shift] + [N] 
OR 
Press [Alt] + CREATE A NEW LAYER on the Layers palette  
The New Layer dialog box appears. 

 
2. In the Name text box, type the desired name 

NOTE: Giving layers a name that is descriptive to your project or the layer's contents 
allows you to manage layers more effectively.  

3. OPTIONAL: To change the layer opacity, in the Opacity text box, type the desired 
percentage of opacity 
OR  
Click the arrow and adjust the Opacity slide bar  
NOTE: The percentage of opacity determines the extent to which other layers can be seen 
through this layer. 

4. OPTIONAL: To color-code the layer, from the Color pull-down list, select the desired 
color  

5. OPTIONAL: To change the layer mode, from the Mode pull-down list, select the desired 
mode 
NOTE: A layer's mode determines how its pixels blend with underlying pixels in the 
image. You can create a variety of special effects using layer modes.  

6. Click OK 
The new layer appears on the Layers palette. 

Creating Layers: Layers Palette Option  

1. From the Layers palette, click CREATE A NEW LAYER  
The new layer appears on the Layers palette.  

Deleting Layers 

If you no longer need a layer, or wish to replace a layer, you can delete it. If you delete a layer in 
error, you can retrieve the layer by using either the Undo or Step Backward functions.  

Layers can be deleted by using the menu option, right click option, or button option. 
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Deleting Layers: Menu Option 

1. From the Layers palette, select the layer you want to delete 
2. From the Layer menu, select Delete Layer 

A confirmation dialog box appears. 
3. Click YES 

The layer is deleted.  

Deleting Layers: Right Click Option 

1. From the Layers palette, right click the layer you want to delete » select Delete Layer 
A confirmation dialog box appears. 

2. Click YES 
The layer is deleted.  

Deleting Layers: Button Option 

1. From the Layers palette, select the layer you want to delete 
2. Click the Delete Layer button  

A confirmation dialog box appears. 
3. Click YES 

The layer is deleted. 

Retrieving Deleted Layers 

If you delete a layer in error, it is best to retrieve the layer immediately so that you do not lose 
any changes that have been made to the image since the layer was deleted. 

Retrieving Deleted Layers: Undo Option 

You can use this option only if you have not performed any other actions since deleting the layer. 

1. From the Edit menu, select Undo Delete Layer 
OR 
Press [Ctrl] + [Z] 
The deleted layer reappears. 

Retrieving Deleted Layers: Step Backward Option 

You can use this option to retrieve a deleted layer, but you will lose any changes that you have 
made to the image since the layer was deleted. 

1. From the Edit menu, select Step Backward 
OR 
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Press [Ctrl] + [Alt] + [Z] 
The most recent change to the image is erased.  

2. Repeat until the layer reappears 

Renaming Layers 

Since Photoshop assigns default names to layers, you may find it helpful to rename them. By 
identifying layers with a name that is meaningful to your project or the layer's contents, you can 
keep better track of your layers. You can name layers as you create them, or any time thereafter. 
Layers can be renamed by using the Layer Properties dialog box or the mouse option. 

Renaming Layers: Layer Properties Dialog Box  

1. Select the layer you want to rename 
2. From the Layers menu, select Layer Properties... 

OR 
From the Layers palette, right click the layer you wish to rename » select Layer 
Properties... 
The Layer Properties dialog box appears.  

 
3. In the Name text box, type an appropriate name for the layer  
4. Click OK 

The layer's new name appears on the Layers palette. 

Renaming Layers: Mouse Option 

1. Double click the name of the layer you wish to rename 
A text box appears around the layer name. 

2. Type the new layer name 
3. Press [Enter] 

The layer's new name appears on the Layers palette. 

Changing Layer Opacity 

You can set a layer's opacity at any value from 0-100%. A layer with an opacity of 0% is 
completely transparent; a layer with an opacity of 100% is completely opaque. For example, if 
you create a layer with 50% opacity and apply a paint with 100% opacity to that layer, that layer 
will only be capable of displaying the paint at 50% opacity. 

You can change the opacity when you create a layer or anytime thereafter. To change the opacity 
of an existing layer, 
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1. Select the layer whose opacity you wish to change 
2. From the Layers palette, in the Opacity text box, type the desired percentage of opacity 

OR 
Click the arrow and adjust the Opacity slide bar 
The layer's opacity is adjusted. 

Advanced Layer Options 

Although layers are constructed individually, it is helpful to rearrange and link layers when 
creating more advanced images. After you have fully experimented with the layers in your 
image, you can merge and flatten layers so that they function collaboratively.  

Rearranging Layers 

Layers are arranged within the Layers palette with the topmost layer on the Layers palette being 
the topmost layer of the image. 

Since objects in an image often overlap, changing the stacking order of layers will change the 
appearance of your overall image. Rearranging layers can reveal and hide visible shapes. 

NOTE: The Background layer cannot be moved. 

 

Rearranging Layers: Drag‐and‐Drop Option 

1. From the Layers palette, select the layer you wish to move 
2. Click and drag the layer to the desired position 
3. Release the layer 

The layer is now in the new position.  
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Rearranging Layers: Menu Option 

1. From the Layers palette, select the layer you wish to move 
2. From the Layer menu, select Arrange » desired option 

Your layer is moved accordingly.  

 

Rearranging Layers: Keyboard Option 

1. From the Layers palette, select the layer you wish to move 
2. Press the keyboard command for the desired option 

The layer moves to the selected position. Confirm the new layer placement by checking 
the layer position on the Layers palette. 

Option   Action  Keyboard Command  

Bring to Front  Sends layer to topmost position  [Shift] + [Ctrl] + ] 

Bring Forward  Sends layer up one position  [Ctrl] + ] 

Send Backward  Sends layer down one position  [Ctrl] + [ 

Send to Back  Sends layer to bottommost 
position 

[Shift] + [Ctrl] + [ 

Linking Layers 

If you want multiple layers to move as a single unit within the image window, you should link 
them. You must link a minimum of two layers, but there is no limit to the number of layers that 
can be linked together. Layers do not need to be contiguous in order to be linked. All layers will 
retain their individual characteristics. Linking and unlinking layers can happen repeatedly 
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throughout the creation of an image. 

 

1. On the Layers palette, press [Ctrl] + select the layer(s) you want to link  
2. From the Layer palette, click LINK LAYERS  

A LINK icon appears next to layer names, indicating that the layers are linked.  

Moving Linked Layers in an Image 

1. From the Layers palette, select the linked layer you want to move  

2. From the Toolbox, select the Move Tool  
3. Within the image window, click and drag to the new location 

NOTE: The layers move in unison while maintaining their distance relationships to each 
other.  

Unlinking Layers 

1. From the Layers palette, select the layer you want to unlink  
2. From the Layers palette, select LINK LAYERS   

The LINK icon disappears and the layer is no longer linked. 

Merging Layers  

Merging layers fuses layers together so they no longer function individually. Images saved with 
individual layers occupy a lot of file space; merging layers compresses your image so it takes up 
less file space. Additionally, if you want to apply an effect to your entire picture at once, you will 
need to merge layers; otherwise, the effect will only be added to one layer at a time. For 
example, if you had a composite picture made up of many layers and you wanted to create a 
mosaic of the entire thing using a filter (not just one layer), you would need to merge the layers 
and apply the effect to the entire picture. In Photoshop, you can merge linked layers, visible 
layers, or merge down. To merge all layers into one, you can also flatten the image.  
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Merging Linked Layers 

Merging linked layers allows you to determine which layers will be merged into one layer and 
which will remain independent. Layers that are linked will combine into one layer, while those 
that are not linked will remain independent. 

1. From the Layer menu, select Select Linked Layers 
2. From the Layer menu, select Merge Layers  

OR 
Press [Ctrl] + [E] 
The selected linked layers combine to form a single layer. 

Merging Visible Layers 

You can also merge visible layers. Visible layers are identified by the VISIBILITY icon , 
which appears in the left column of the Layers palette. You can toggle between visible and 
hidden by clicking the icon in the Visible Layer column. For more information on hiding layers, 
see Hiding/Displaying Layers. 

 

1. On the Layers palette, hide the layers you do not wish to merge (including the 
background if you do not wish to merge it) 

2. Select one of the remaining visible layers 
3. From the Layer menu, select Merge Visible 

OR 
Press [Shift] + [Ctrl] + [E] 
All of the visible layers on the Layers palette are merged into a single layer. The hidden 
layers are preserved as independent layers. 

Merging Down 

Even if you do not have any layers linked, you can combine two contiguous layers on the Layers 
palette. 
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1. Select the topmost layer of the two layers you wish to merge 
2. From the Layer menu, select Merge Down 

OR 
Press [Ctrl] + [E] 
The selected layer merges with the layer immediately below it on the Layers palette.  

Flattening Layers 

Although flattening layers will compress your image so that it takes up less file space, it is 
different from merging in that it discards hidden layers, combines visible layers into a single 
layer, and removes transparent areas from an image.  

1. Make sure that all the layers you wish to flatten are visible on the Layers palette 
2. From the Layer menu, select Flatten Image 

If there are hidden layers in the image, a dialog box appears confirming your request to 
discard hidden layers.  

3. Click OK 
The visible layers are now flattened and hidden layers have been discarded. 

Adjusting Image Resolution 

Images consist of pixels, which are little squares of color; the higher the number of pixels in an 
image, the more defined that image will appear. The density of pixels impacts image quality and 
file size. This density is most often measured as pixels per inch (ppi) and is called the resolution. 

The correct resolution for your image will depend on how you will be using it. Images to be used 
in print documents generally need a higher resolution. If you are having your document 
professionally printed, check with your printer for their recommendation. Images to be used 
online can generally have a lower resolution. The resolution will affect file size and load time.  

For a discussion of suggested resolutions and the relationship between pixel dimensions and 
resolution, refer to Photoshop CS3 Help by searching "image resolution." 

HINT: For best results, do all fine-tuning and adjusting of the image before you lower the 
resolution. This will result in a clearer image. 
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To change image resolution: 

1. From the Image menu, select Image Size... 
The Image Size dialog box appears. 

 
2. Under the Document Size section, in the Resolution text box, type the desired resolution 
3. Click OK 

Retouching Images  

There are several options available when retouching your images. Three tools that aide in 
retouching are the Spot Healing Brush Tool, Healing Brush Tool, and the Patch Tool.  

The Healing Tools  

The Healing tools allow you to fix flaws such as scratches, blemishes, or inconsistencies in your 
images. Located in the Toolbox, the Healing Brush Tool contains three additional hidden tools: 
the Spot Healing Brush Tool, the Patch Tool, and the Red Eye Tool.  

Healing Brush Tool  
Allows you to conceal an undesirable portion of an image, such as a scratch, by covering the area 
with a sample you select from another part of the image. 

Spot Healing Brush Tool  
Allows you to conceal an undesirable portion of an image by covering the area with a sample 
that Photoshop automatically selects from the surrounding area.  
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Patch Tool  
Allows you to select an irregularly shaped portion of an image to conceal before selecting the 
sample that will cover it. 

Red Eye Tool  
Darkens a specific point to hide red eye in an image.  

Healing Brush Options 

Each of the Healing Brush tools offer several options that adjust the effects upon your image. 

Hardness  
Refers to how dramatic the retouch is going to be. The greater the percentage, the more defined 
the retouch will appear. The smaller the percentage, the less obvious the edges of the retouch will 
appear. 

Spacing 
Refers to how much space is between each instance of the brush tip in a brush stroke. A low 
percentage makes the brush strokes tighter, and a high percentage makes them farther apart. 

Angle 
Controls the alignment of the brush tip.  

Roundness 
Controls the height of the brush while the width remains the same. This controls whether the 
brush appears more circular or more elliptical. The lower the percentage, the shorter and more 
elliptical the brush will appear.  

Size: Off 
Keeps the diameter of the brush consistent. 

Size: Pen Pressure 
Varies the diameter of the brush based on the force applied with the pen. This option is only 
relevant if you are using a pressure-sensitive pad and stylus.  

Size: Stylus Wheel 
Varies the diameter of the brush based on your manipulation of the stylus wheel. This option is 
only relevant if you are using a pressure-sensitive pad and stylus. 

Mode  
Replace leaves the edges of the retouched area naturally jagged in contrast to the smooth edges 
left by the Healing Brush tools.  

Proximity Match 
Covers the area with pixels copied from the neighboring area.  
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Create Texture 
Covers the area with a new texture created by sampling and recombining pixels from the 
neighboring area. 

Using the Spot Healing Brush Tool 

The Spot Healing Brush Tool works best on small flaws that require only a few clicks to 
retouch. With the Spot Healing Brush Tool, you do not need to select a sample first; it will 
automatically heal the inconsistency using the surrounding pixels to blend the retouched area. 
The Spot Healing Brush Tool samples the new pixels for the area randomly, so if you do not like 
your first result, you can undo it and try again until you achieve the results you like.  

1. From the Toolbox, click the SPOT HEALING BRUSH TOOL  
The Options bar changes to the Spot Healing Brush Tool Options bar. 

 

2. To adjust the brush, on the Spot Healing Brush Tool Options bar, click BRUSH  
The Brush Options palette appears. 
 

 
3. To adjust the Diameter, Hardness, or Spacing slide the arrow until you reach the desired 

value  
4. In the Angle text box, type the desired angle  
5. In the Roundness text box, type the desired percentage of roundness.  
6. From the Size pull-down list, choose one of the three options: Off, Pen Pressure, or Stylus 

Wheel 
7. To adjust how the healing action will affect the image, select a mode 
8. To adjust how the Spot Healing Brush Tool will interact with the pixels of the image, 

select Sampled or Pattern 
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9. If you have more than one visible layer that you want to make adjustments to, select 
Sample All Layers 

10. On the image, click on the blemish you want to retouch  

Using the Healing Brush Tool  

The Healing Brush Tool requires that you first select an area of pixels that you want to copy and 
then decide where to paste them. This tool is useful for retouching larger areas that require more 
attention to detail and cannot be handled by the Spot Healing Brush Tool. After you set your 
brush and sample options, you are ready to select your sample area and begin touching up your 
image.  

1. From the Toolbox, click the HEALING BRUSH TOOL   
The Options bar changes into the Healing Brush Tool Options bar.  

 
2. To adjust the settings for the Brush,  

a. On the Healing Brush Tool Options bar, click BRUSH:  
The Brush Options palette appears. 

 
b. To adjust the Diameter, Hardness, or Spacing, slide the arrow until you reach the 

desired value  
OR 
In the text boxes, type the desired size or percentage  

c. In the Angle text box, type the desired angle  
d. In the Roundness text box, type the desired percentage of roundness. 
e. From the Size pull-down list, choose one of the three options: Off, Pen Pressure, 

or Stylus Wheel 
3. To adjust the mode, in the Healing Brush Tool Options bar, from the Mode pull-down 

list, select a mode  
4. To retouch areas with one hand-picked sample,  
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a. In the Source section, select Sampled  
b. To select the sample that will cover the areas to be retouched, press [Alt] + click 

the area to copy  
c. To cover a portion of the image with the copied portion, drag or click the mouse  

HINT: Dragging the brush will begin to "repaint" the entire original image, 
beginning with the selected sample point.  

5. To retouch the image with a pattern,  
a. In the Source section, select Pattern  
b. From the drop-down Pattern Picker, select a pattern  
c. To cover a portion of the image with the pattern, drag or click the mouse  

6. To retouch areas with a sample relative to the distance and direction from the source 
point,  

a. In the Source section, select Aligned  
b. Select your sample area  
c. Click the area to retouch 

HINT: Until you define a new sample area, each time you click the Healing 
Brush tool, the sample area will be drawn from the same relative distance and 
direction from the area to be retouched as it was in this first sample.  

d. Drag or click the brush 
The sampled area will move with the brush, it will stay parallel with the brush 
even after you release the mouse. 
HINT: Dragging the brush will begin to "repaint" the entire original image, 
beginning with the selected sample point 

Using the Patch Tool 

The Patch tool is another Healing Brush tool, but it is different from the other healing tools in 
that you first select the area to retouch and then find the part of the image to replace it. 

1. From the Toolbox, click the PATCH TOOL   

The mouse pointer turns into a patch . 
The Options bar changes into the Patch Tool Options bar. 

 
2. On the Patch Tool Option bar, click NEW SELECTION   
3. From the Patch section, select Source 

NOTE: If you want the edges of the selection to be more blended, you can feather the 
selection before you move it, but only if the Patch Type is Destination.  

4. To minimize the effects of the patch, select Transparent 
5. Select the area to retouch by clicking and dragging the mouse to encircle it 

A ring of animated dashes appears around your selection. 
HINT: To hide the marching ants, press [Ctrl] + [H]. 

6. Click and hold the mouse inside the selection 

The patch pointer turns into a patch with an arrow  
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7. To select the area which will replace the section, drag the selection to the area that will 
replace it  
NOTE: The selected area displays a "preview" of the sample as you drag over the image.  

8. Release the mouse  
This area blends into and replaces the selected area.  

9. When finished, to deselect the area, press [Ctrl] + [D]  



 

 

 

 


