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Podcasting Defined 
Podcasting is a way of publishing files to a web site that allows users to subscribe to the site and 
receive new files as they are posted. Most podcasts are spoken word audio created by 
individuals, often on a particular theme such as technology or movies. Because new files are 
downloaded automatically by subscribers, podcasting allows individuals to have a self-published, 
syndicated radio show. 

Users subscribe to podcasts using podcast reader software called a podcatcher, which 
periodically checks for and downloads new content. It can then sync these to the user's portable 
music player or be listened to on the user’s computer.   

What You’ll Need to Get Started 
This tutorial assumes that you are working on a PC with Windows as an operating system.  If you 
are working on computers within the ITC, all computers have the necessary hardware and 
software. 

Hardware 

PC | Sound Card | Headset | Microphone 

Software 

Audacity - http://audacity.sourceforge.net 

LAME encoder - http://lame.sourceforge.net/download.phpl 

Windows Internet Explorer 

Windows Notepad 

iTunes -http://www.apple.com/itunes/download. 

Recording Your Podcast  
Hardware 

To record a podcast you’ll need a computer, headphones and a microphone.  Your computer will 
need to have a soundcard. Connect the microphone to the microphone-in connection on your PC. 
Connect your headphones to the stereo line out or headphone jack. 

To configure your hardware: 

1. Go to Start > Control Panel > Sounds and Audio Devices.  
2. Click the Advanced button in the Device Volume section of the Sounds and Audio 

Devices control panel. 
3. With the Volume Control open choose Options > Properties from the menu and click the 

button next to recording. 
4. Make sure the Select box under the Microphone column is checked and the volume is 

above zero or you won't be recording anything. Leave the Recording Control open so 
you can make adjustments during the recording process. 
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Software 

The ITC uses Audacity to record and edit podcasts.  Audacity is free, open source software for 
recording and editing sounds. It is available for Mac OS X, Microsoft Windows, GNU/Linux, and 
other operating systems.  Audacity is available for download at http://audacity.sourceforge.net. 

Podcasts are recorded using Audacity, but must be exported as an MP3 file.  Because of 
software patents, Audacity cannot distribute MP3 encoding software. Go to http://www-
users.york.ac.uk/~raa110/audacity/lame.html  and download the LAME encoder.  Follow the 
instructions found at http://www-users.york.ac.uk/~raa110/audacity/AudacityHelp.html#LAME. 
use the free LAME encoder to export MP3 files with Audacity. Plug a USB headset with a 
microphone into your computer.  

To record your podcast: 

Open Audacity and then open the preferences from File > Preferences 

On the Audio I/O tab, verify your sound card is selected as the device for both playback and 
recording. In the channels dropdown box under Recording choose 1 (Mono).  

 

From the Quality tab choose 44,100 Hz as the Default Sample Rate and 16-bit as the Default 
Sample Format.  
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The File Formats tab controls the output formats for your audio. To avoid accidentally overwriting 
your audio files, select Make a copy of the file before editing under the When importing 
uncompressed audio files into Audacity options.  

Choose WAV (Microsoft 16 bit PCM) as the Uncompressed Export Format, Leave the OGG 
Export Setup  

 

Click the Find Library button to locate the lame_enc.dll file and browse to the location where you 
extracted LAME. 
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With the LAME encoder linked to Audacity you can configure which bitrate to use for encoding 
MP3 files. 64 is a good level for podcasts that are primarily talk. 

Click the OK button to close the preferences dialog box. 

Adjust Volume Levels 

 

To test microphone levels: 

1. Press RECORD. 
2. Speak into the microphone 
3. If necessary, adjust the microphone volume. 
4. Press STOP when you have the correct levels. 

 

A waveform is graphic representation of the shape of a sound wave. The waveform determines 
some of the physical characteristics of the sound.  Examine your waveform do determine your 
microphone levels. 
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5. Delete your practice track by clicking the X in the audio track window. 
 

 

To Record Audio 
Press the Record button in the Audacity program to begin recording. 

 
If you would like to pause before continuing, press the Pause button. To continue when you are 
ready, press the Record button. 

As you're recording, you'll see the levels of your voice being recorded. They should look similar to 
the levels shown.  
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When you've finished recording, press Stop.  

Select File > Export As MP3. A window will pop up explaining that your tracks will be combined. 
Click OK. (Figure 6) 

Editing Your Podcast 
Add Audio 

To add audio, click the selection tool   then click the point on the timeline where you would 
like your recording to begin and click Record. This will create a new track. 

   

Move Audio 

Move the audio on a track to the left or right along the timeline by using the  

Time Shift Tool    

Delete Audio 

In order to delete unwanted sections of audio, highlight the part you want to remove using the 
mouse and press the Delete key. 

Insert Silence 

If you want to replace the selection with silence, select Edit > Silence. If you want to create 
silence for a section of the track, select that section using the mouse and select Generate > 
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Silence. (Note: Unlike Edit > Silence, Generate > Silence does not replace the selected portion, it 
adds equivalent time in silence.)  

Save to a location on your hard drive. A window will pop up asking you to label the artist/track 
information of your file. You may leave this blank.  

Saving Your Podcast 
Before you save your podcast, you need to save your project.   

To save a project: 

1. Select File from the menu bar. 

2. Select Save Project. 

3. Select a directory. 

4. Name the file. 

5. Click the Save button. 

When you save a project, Audacity saves everything in the window into an Audacity-specific 
format so that you can save and quickly continue your work later. An Audacity project consists of 
a project file, ending in ".aup" ,and a project data folder, ending in "_data". For example, if you 
name your project "Composition”, then Audacity will create a file called "Composition.aup" and a 
folder called Composition_data.  

Export Your Podcast as an MP3 File 

1. Select File from the menu bar. 

2. Select Export as MP3t. 

3. Select a directory. 

4. Name the file. 

5. Click the Save button. 

6. Fill in the ID3 tag. 

7. Click OK. 

Creating the ID3 Tag 
An MP3 file contains information about the artist, album, genre, 
etc. This info is stored in what is called ID3 tags. iTunes and 
Windows Media Player use these tags to organize your MP3s. 

Title = Name of Your Podcast 

Artist = Your Name 

Album = Your Web Address 

Genre = Speech 

Comments = Describe the podcast contents. 
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Uploading Your Podcast 
You can podcast to any Web space. Simply place your MP3 file within your Web directory, and 
provide the listener with the URL.   

At GSU, students are given a Web directory named “public_html.”   

To save a file to your student Web directory: 

1. Right click on the file you want to save to the Web. 

2. Select copy from the fly out menu. 

3. Double-click on My Computer. 

4. Double-click on your Student Drive. 

5. Double-click on the public_html folder. 

6. Select File > New > Folder from the menu bar. 

7. Name the New Folder Podcast 

8. Double-click on he Podcast folder. 

9. Select Edit from the menu bar. 

10. Select Paste. 

The address to share your podcast file would be:  
http://www.student.gsu.edu/~username/podcast/filename.mp3 

Syndicating Your Podcast 
If you would like people to subscribe to your podcast so that they can automatically download it 
with an iTunes-like product, you will have to create an RSS feed. 

What is RSS? 
Rich Site Summary / Really Simple Syndication is a method to syndicate your site content. This is 
done by creating an XML document which summarizes specific you specific podcast content. 

An RSS feed is easy to create using an online tool called Podcast RSS Feed Generator from 
tdscrips.com available at http://www.tdscripts.com/webmaster_utilities/podcast-generator.php 

Using RSS Headliner 

1. Open Internet Explorer and go to http://www.tdscripts.com/webmaster_utilities/podcast-
generator.php  

2. In the textbox where it says “Blog / Website Title” enter the name of your podcast.  

3. In the Blog /Website URL textbox, type the address of your podcast folder 
(http://www.student.gsu.edu/~username/podcast/ 

4. In the Blog / Web Site Description box, type a generic description of your podcast(s).  
An example might be, “Sue Husted discusses technology and learning at Georgia State 
University.” 

5. The default Language is en-us. 

6. Type your copyright information in the Copyright textbox (ex: Sue Husted 2009) 
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7. Enter your email address in the Webmaster email address text box. 

8.  In the Enclosure Title, type the name of your podcast. 

9. In the Enclosure description textbox, type a brief description of the podcast. 

10. In the Enclosure link text box, type the URL of your podcast.  This is the exact location 
of your podcast file:  http://www.student.gsu.edu/~username/podcast/filename.mp3 

11. Select the enclosure type from the dropdown: MP3 

12. Type your name in the Author textbox. 

13. Click the Create RSS 2.0 feed (first time) button. 

14. A new window will appear. 

 

 

15. Click in the code box and select 
all the text (CTRL + A) 

16. Copy the Text (CTRL + C) 

17. From the Start Menu in 
Windows, select Start > 
Programs > Accessories  

18. Choose Notepad.  

19. In the Notepad window paste the 
text (CTRL + V). 

20. In Notepad, from the menu bar, 
select File > Save 
 
 

In the Save As dialogue box, Select your directory, name your file podcast.xml and click the 
Save button. 

Upload or copy this file to your Web site folder titled podcast. 
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Subscribing/Listening to Your Podcast 
Now that you have created a feed to syndicate your podcast, you want to provide people the 
ability to subscribe to the feed.  They subscribe to a feed using a Podcatcher.  A podcatcher is a 
computer program used to automatically download podcasts. 

iTunes is one of the most popular FREE podcatcher in the world.  With iTunes users can list to or 
download podcasts to their iPod or other MP3 player.  iTunes is available at 
http://www.apple.com/itunes/download. 

Listening to Your Podcast with iTunes 

1. Open iTunes 
 

 
 

2. Click on Podcasts in the Source menu. 
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3. Click on Advanced in the Menu bar, and select Subscribe to Podcast. 

4. Type in the URL of the rss feed.  
(http://www.student.gsu.edu/~username/podcast/ 
podcast.xml) 

5. Click on the OK  
 
 
 
 
 
 
 

To play the podcast, click on the Play button. 
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Additional Podcasting Resources 
Audacity User’s Manual Online 
http://audacity.sourceforge.net/manual-1.2/ 

How to Podcast by Jason Vanorden 
http://www.how-to-podcast-tutorial.com/00-podcast-tutorial-four-ps.htm 

PodOMatic  
http://www.podomatic.com/about 

PodOmatic, Inc. is the leading provider of free, web-based tools and services that enable anyone 
to easily find, create, distribute, promote and listen to podcasts and videocasts. 

Radio WillowWeb – Student Guide for Great Podcasts 
http://www.learninginhand.com/podcasting/RadioWillowWeb.pdf 


