
Training 
Practice 

Return to course 

Start working with the Ribbon 

Before you begin 

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to 
use, move and resize it as follows: 

To move this window, click the title bar of the window (as shown below) and drag it to a new location: 

 

To resize this window, drag the resize handle  in the lower-right corner.  

Exercise 1: Type and format text, fix a list 

On the Ribbon, the Home tab is displayed. Have a look at what's on it. Then, use it to adjust a list. 

1. Click within the title placeholder on the slide that's displayed; that activates all the commands on the Home 
tab.  

2. You'll see familiar buttons and commands on the Home tab, particularly those for text formatting. Hover to 
see ScreenTips that give button names and information. 

The tab includes the following groups (group names are along the bottom of the Ribbon). Take a minute to 
look at some of the commands in each one:  

Clipboard: Cut, copy, and paste commands  

Slides: Commands for adding slides, choosing a layout  

Font: Text formatting commands  

Paragraph: List and paragraph formatting commands  

Drawing: Gallery of shapes you can apply, commands for arranging slide elements, as well as grouping 
or aligning them, and styles for shapes  

Editing: Text search and replace  

3. To add a company name to slide 1, click the slide 1 thumbnail if it's not selected. On the slide, in the subtitle 
placeholder, triple-click the text to select it.  

4. Type Margie's Travel.  

5. How about a unique font color for this text? Select the text you typed (triple-click again). In the Font group on 
the Ribbon, click the arrow next to the Font Color button. 
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The colors available for this template are shown along the top row under Theme Colors. Varying shades of 
them are displayed below that. Other, standard colors appear below that. (You'll learn more about theme 
colors later.) 

Click a color within Theme Colors. 

6. Tip: You may've noticed the panel of buttons that appeared and faded away on the slide, just above the 
subtitle, when you first selected the subtitle text. It gives you a shortcut. 

To see what this panel of buttons does, click away from the subtitle, then triple-click the text again to select it. 
The panel will appear and fade. Point to it to make it solid. The most popular text commands are here, 

including the Font Color button . 

The panel is called the Mini toolbar. It makes some font and paragraph formatting buttons available when you 
select text, so you can use them right here without going to the Ribbon. Drag your pointer away from the text 
selection, and the Mini toolbar disappears. Point at the text selection again, and the Mini toolbar reappears. 

7. Now try some paragraph formatting. Click slide thumbnail 2. The bulleted list already fills the slide. To give 
yourself more room, change this list to fit into two columns. 

Click at the end of the last bulleted item in the list, Mentoring Program. On the Ribbon, in the Paragraph 

group, click Columns , and then click Two Columns. Nothing noticeable happens on the slide, yet. 

8. Press ENTER. A new bullet appears on the right side of the slide, to start a second column. Type Helpful 
resources.  

9. To even out the bulleted items a little more between the columns, increase the line spacing. You should see 
the list bordered by a dashed line, which means the text placeholder is selected for text editing. Click the 
border to make it a solid line. Now you can change formatting for the placeholder itself. 

In the Paragraph group, click Line Spacing . Click 1.5. 

The line spacing increases, and the list is more evenly divided between columns. 

10. Now, adjust a title so it looks less spread out. Click slide 3, which has a long title. You could rewrite it, but 
instead try the new letter-spacing command. Select the title text, and in the Font group on the Ribbon, click 

the Character Spacing button .  

11. Click Tight. This pulls the characters together subtly but effectively.  

Exercise 2: Add a slide 

1. Slide 3 should still be selected. If it's not, click the slide thumbnail.  

2. On the Ribbon, in the Slides group, click the arrow next to New Slide. 

 

3. You see a gallery of layouts for the slide. Click the one called Title and Content. 

A new slide is inserted below slide 3. It has a multipurpose layout that works with text in a bulleted list, or a 
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table, chart, SmartArt graphic (diagram), clip art picture, picture from a file, or video file. 

You have other layout choices, and you'll see more about those in the next lesson. 

Tips 

You can insert a slide that will inherit the layout of the slide preceding it. To do so, you'd right-click the 
slide thumbnail that your new slide should follow and click New Slide on the submenu.  

Also, you can change the current layout of a slide by right-clicking the slide thumbnail, clicking Layout 
on the submenu, and then making a different selection.  

Exercise 3: See more options and tabs 

1. In the title placeholder of slide 4, type Who's who.  

2. With your pointer still in the title text, notice a couple of things on the Ribbon. If you look at the groups that 
have to do with text formatting or positioning (the Font, Paragraph, and Drawing groups), you'll see an 

arrow  in the lower right corner of each. Click one of those. 

More options are displayed. So remember, if you're looking for a command in a group and don't see it, click 
the arrow in the relevant group to see what else is available. 

Click Cancel to close the dialog box you opened. 

3. Another thing to notice: With your pointer in the text of the slide title, you'll see a colored tab at the end of the 
Ribbon called Drawing Tools. Underneath it is the Format tab. Click it. 

This tab specifically supports styling or positioning the text placeholder or other shapes. It's available 
whenever you click within a text placeholder or shape. 

4. Click outside both placeholders on the slide. The Format tab disappears, and will stay away until you need it 
again.  

Exercise 4: Customize the Quick Access Toolbar 

The short set of buttons called the Quick Access Toolbar comes with some often-used commands. You can add to 
those or remove what you don't want, as you like. 

1. In the upper-left portion of the window, to the left of the Home tab, notice the Quick Access Toolbar: 

 

2. It already has some crucial commands: Save, Undo, and Repeat (or Redo if you've just undone an action). 

Another likely command for the toolbar is New, for creating a brand new presentation. Add it by following the 
next steps. 

3. Click the arrow to the right of the toolbar, and click New on its menu. 

The New button is added to the toolbar. 
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4. To remove the New button from the toolbar, right-click it, and click Remove from Quick Access Toolbar. 

New goes away. 

5. Here's another way to customize the toolbar: Right-click any button or command on the Home tab, such as 
Shapes. On the shortcut menu, click Add to Quick Access Toolbar. The item is immediately added to the 
toolbar.  

6. To see all the buttons or commands that you can add, do this: Click the downward arrow at the right end of 
the toolbar, and click More Commands on the menu. 

The PowerPoint Options window opens. Before you is a list of available buttons and commands. You can 
select one and click Add to add it to the toolbar. Or, to remove an item that's already on the toolbar, shown in 
the right column, select it, and click Remove. You'd then click OK. 

Now click Cancel, unless you added something and want to keep it there; in that case click OK. 

Tip    You can put the Quick Access Toolbar on its own row in the window, in case you add a lot of buttons to 
it and want more room. Click the arrow at the right end of the toolbar, and click Show Below the Ribbon. 
The toolbar moves as directed. If you want the toolbar in its original place, repeat the process, clicking the 
command to put it above the Ribbon. 

Exercise 5: Switch views and zoom 

See all there is to see in PowerPoint and get close up or far away, using views and the zoom controls. 

1. In the lower-right of the window, you'll find buttons for the three main views in PowerPoint. 

 

2. The Normal button is selected. Click Slide Sorter, the middle button — look familiar? This view looks the 
same as it has in earlier PowerPoint versions. 

The third button is Slide Show; if you click it, you'll need to press ESC to get out of Slide Show view. Click 
the Normal button again. 

3. The zoom slider is next to the buttons, on the right. Drag the slider to see slide content up close and farther 

away. To zoom in increments, click the Zoom In button  or the Zoom Out button .  

4. To put the slide back to its default position of fitting comfortably in the window, click the Fit slide to current 

window button .  

5. The View tab on the Ribbon has a bunch more view options. Click it now. 

Come here to display the ruler or grid (if your window is not at full size, these options are contained within the 
Show/Hide button), or open Notes Page view, view the Slide Master, or arrange multiple PowerPoint 
windows.  

Exercise 6: Hide the Ribbon 

There will be times when you want more space in the window to edit your slides. It might help you to hide the Ribbon. 

1. Double-click whichever tab is currently the active one. 

The Ribbon disappears. This is the result whenever you double-click the currently active tab. 
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2. To show the full Ribbon, click any tab once. 

That's all there is to that. 

Bonus exercise: How do you add headers and footers? 

As a way to explore the other Ribbon tabs, see if you can find where you go to add headers and footers. (Tip: While 
you can do this when you're in print preview, you can also do it from a main tab on the Ribbon; look for that tab.) 

If you find the Header & Footer button, cheers for you! 

You'll do more with tabs in the next lesson. 

To continue the course 

When you have completed the practice, click Return to course to continue. 

Return to course 
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Training 
Practice 

Return to course 

Do typical presentation tasks 

Before you begin 

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to 
use, move and resize it as follows: 

To move this window, click the title bar of the window (as shown below) and drag it to a new location: 

 

To resize this window, drag the resize handle  in the lower-right corner.  

Exercise 1: Choose a theme 

Start with designing the look of the slides. Currently the presentation has the plain Office Theme applied. You'll choose a 
different one. 

1. Click the Design tab, and rest your mouse pointer (hover) over the thumbnails, one by one, within Themes. 
Each one displays a ScreenTip with the theme name and displays a preview on the slide as you hover.  

2. More choices await: Click the More button  to the right of the theme thumbnails, as shown here: 

 

You see all the themes available. Click the Foundry theme to apply it. 

Tips    You can scroll through the theme choices on the Ribbon without displaying the gallery by clicking the 
up and down scroll arrows above the More button. 

 

Also, if you right-click a theme thumbnail, you have choices for how to apply it; for example, to selected slides 
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as opposed to all slides. 

Exercise 2: Customize the theme 

1. To the right of the theme thumbnails, click Background Styles. 

The gallery displays a range of backgrounds that stay within the theme's colors. Your theme currently has 
Style 11 applied (the thumbnail with this style is highlighted, and the style name shows in the ScreenTip). 

2. Point to the various choices to see each previewed with your content. 

You'll notice that if the background is dark, text stays light. But if the background is light, body text will switch 
to a dark color.  

Tip    If you have a photo or other piece of art that you want as the background, you can click Format 
Background, below the thumbnails, and use options there to apply that.  

3. Go for a darker background and click Style 12. It applies to all your slides.  

Exercise 3: Insert a picture 

In these steps, you'll insert a picture on a slide, to start a series of slides with photos of company executives. 

1. In the left of the window, click slide thumbnail 4.  

2. On the slide, you'll see a little panel of icons. 

Tip   If this slide had a different layout that didn't include the icons, you could change it by right-clicking the 
slide thumbnail, pointing to Layout on the shortcut menu, and selecting any of the layouts that has "content" 
in the title and includes the group of icons. 

3. On the slide, click the clip art icon. 

 

4. In the Clip Art task pane, which opens at the side of the window, type people under Search for.  

5. Under Results should be, clear all the check boxes except for Photographs, and click Go. 

If PowerPoint asks you whether you want to include thousands of clip art images from Microsoft Office 
Online, the choice is up to you. If you click Yes, PowerPoint will use your Internet connection to search Office 
Online for more clips. If you click No, it won't use your Internet connection, but you won't get as many clips. 
Either choice will work for this practice session. 

6. Find a piece of clip art that has borders on the top and bottom, and click it. 

It gets placed within the text placeholder. 

To close the Clip Art task pane, click the Close box in the right upper corner of the task pane. 

Page 2 of 6Up to speed with PowerPoint 2007 - Training - Microsoft Office Online

10/11/2007http://office.microsoft.com/training/training.aspx?ver=12&AssetID=RH100684591033



 

7. Add a glow special effect to the picture. The picture should still be selected on the slide, and the Picture 
Tools available on the Ribbon. Click the Format tab.  

8. In the Picture Styles group, click Picture Effects, point to Glow, and click one of the glow effects that are on 
the bottom row in the gallery. 

Click away from the picture so that it is no longer selected, and see the glow effect. 

When you click away, the Picture Tools disappear from the Ribbon. They'll be back again if you select the 
picture. 

Exercise 4: Insert a text box 

Add a text box so you can write a caption for the picture. You'll style the text box using a new tab. 

1. Slide 4 should still be displayed. On the Ribbon, click the Insert tab.  

2. In the Text group, click Text Box. On the slide, point in the area under the picture; then, drag the pointer (a 
thin, downward arrow) and draw a narrow, horizontal box under the picture for the caption. 

When you release the mouse button, a border shows you where you drew the text box. 

3. In the text box, type a bit of text that describes the picture, such as Amy Rusko, CEO, or something 
appropriate to the picture that you inserted. You'll position this text correctly later.  

4. Apply a style to the text box to polish it up. First, on the slide, click the text box border so that it becomes 
solid. Note that the Drawing Tools appear on the Ribbon.  

5. Click the Format tab under Drawing Tools, and find the Shape Styles group. Point to the style samples and 
see them previewed on the text box. For more samples, click the up and down arrows to the right of the 
samples to scroll, 

 

or click the bottom More button to see the whole gallery at once.  

6. Click a style to apply it to the text box.  

Exercise 5: Position the text, align slide elements 

Center the text in the text box, and use the Arrange commands to align the picture and text box. 

1. Select the text box (it should have a solid border around it, with sizing handles).  

2. Click the Home tab.  

3. In the Paragraph group, click the Align Text button , and click More Options. Under Text layout, 
click the arrow next to Vertical alignment, and click Middle Centered. Then click Close. This centers the 
text box's text within the box, both vertically and horizontally.  

4. Now align the picture and text box, so that they're both centered on the slide. First, press SHIFT and click the 
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picture so both it and the text box are selected. 

On the Ribbon, under Drawing Tools, click the Format tab.  

In the Arrange group, click Align . Click Align Center on the menu.  

The text box will adjust so that it is centered beneath the picture. 

Exercise 6: Turn off some "automatic" features 

Take a minute to see how you select or turn off program options, such as the spelling checker and the text AutoFit 
feature. 

1. Click the Microsoft Office Button , and at the bottom of the menu that opens, click PowerPoint 
Options.  

2. The PowerPoint Options window opens, where you can choose to enable or disable features (if the window 
covers these instructions, point to its right side, look for the two-headed arrow pointer, and drag the window's 
side to the left to make it smaller). For example, in the top group of options, there's Show Mini Toolbar on 
selection. That's the ghostly panel of buttons that appears when you select text. If you don't want it to 
appear, you clear the option here.  

3. Click the Proofing category, in the left part of the window. 

Toward the bottom of the options here, there's Check spelling as you type, which is selected by default. If 
you wanted to turn it off, you'd clear the check box here. 

4. Look at the top under AutoCorrect Options. PowerPoint does a lot of text fixing automatically, such as 
reducing the font size if your text is exceeding the size of a text placeholder. Look at those settings: Click 
AutoCorrect Options. If you wanted to prevent font resizing, for example, you'd clear the AutoFit body text 
to placeholder check box on the AutoFormat As You Type tab. 

5. If you didn't change any settings, click Cancel twice. If there's a setting you changed and want to save, click 
OK twice.  

Exercise 7: Create an org chart 

To complete the company overview in this presentation, create an org chart. 

1. Right-click slide thumbnail 4. On the shortcut menu, click New Slide. 

A slide is added with the same layout as the preceding slide, a Title and Content layout.  

2. On the new slide, click within the title text, and type Our Org.  

3. Within the main part of the slide, click the small icon representing SmartArt graphics. These contain choices 
for org charts. 

 

4. In the left part of the Choose a SmartArt Graphic dialog box, click Hierarchy. 

Page 4 of 6Up to speed with PowerPoint 2007 - Training - Microsoft Office Online

10/11/2007http://office.microsoft.com/training/training.aspx?ver=12&AssetID=RH100684591033



The gallery displays the hierarchy layouts. 

5. Double-click the first layout, called Organization Chart. 

The org chart is inserted, and attached to it is a box with an empty bulleted list. This is the Text pane. You 
can type and manipulate the text for the org chart here. 

If you don't see the Text pane, first select the org chart by clicking it; then click the narrow vertical strip with 
arrows that's on the side of the org chart: 

 

Note that the org chart has taken on the theme colors. 

6. In the Text pane, type names of your choice until the chart shapes are filled. Press the DOWN ARROW key 
to move to each bullet, or use the mouse and click next to each bullet to move there. The list hierarchy maps 
to the org chart hierarchy (the second bullet in the Text pane, which has the small arrow next to it, indicates 
an Assistant-type shape). 

When you're through typing text, click the small Close box in the right corner of the Text pane. 

7. There are some very polished styles for graphics in PowerPoint 2007. Have a look. With the chart selected, 
the SmartArt Tools appear on the Ribbon, containing the Design and Format tabs. Click Design.  

8. In SmartArt Styles, use the scroll arrows or click the More button to open the whole gallery of chart styles. 
Find Polished and click it. 

 

That's how quickly you can get a great, finished look. 

The Design tab within SmartArt Tools enables you to do a lot more — such as refine colors for the chart, 
add shapes to the chart, and choose a different layout altogether. 

Tip   In the exercises above, you used icons within a layout to insert a picture and an org chart. Don't forget 
that you can also do that from the Insert tab on the Ribbon.  

Exercise 8: Animate the org chart 

Apply a basic animation so the org chart enters the slide level by level. 

1. Select the org chart on the slide.  

2. Click the Animations tab.  

3. Click in the box that displays the option No Animation, it's within the Animations group..  

4. Under Fade, click By level at once. 
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The animation effect previews on the slide, with each level fading in as a group. (The Assistant shape, right 
under the top shape, is grouped with the level under it.) 

5. To make the effect fade in a little faster, click Custom Animation, also within the Animations group.  

6. The Custom Animation task pane opens on the right. In the Speed box, change Medium to Fast. The 
preview is repeated. 

To close the task pane, click the small Close button in its upper-right corner. 

Exercise 9: Final stuff 

Typically, you would've saved the presentation by now, and as this presentation was started in PowerPoint 2007, it would 
automatically have saved to the new default file format. You'll get all the details about that in the next lesson. 

For now, look at some of the other things you'd typically do after creating your presentation. 

1. Have a look at the Slide Show and Review tabs on the Ribbon to see what's on them. These tabs support 
preparing and finalizing the content of the show.  

2. Now get the file ready to print. Click the Microsoft Office Button , point to the arrow next to Print, and 
click Print Preview.  

3. In the Print What box, select Handouts (3 slides per page).  

4. Click Options, and click Header and Footer.  

5. On the Notes and Handouts tab, select the Footer check box. Type Draft in the Footer box, and click 
Apply to All. 

Your handouts now have this text added on the bottom. (Use the zoom slider in the bottom right of the 
window if you want to see the text better. To get the preview back to its default size, click Fit slide to current 

window , at the end of the slider.) 

To start the printing process, you'd click Print, up in the left of the preview window. For now, click Close 
Print Preview. 

6. Click the Microsoft Office Button again. On the menu, point to Publish. Here are a few methods you can 
use to distribute the presentation, including Package for CD.  

7. Last tip: What if you wanted to create a new, blank presentation? Click New on this menu. A big window 
opens. Look at the choices along the top; note the links to existing templates and articles on Microsoft Office 
Online. And when you're ready, return to the course.  

To continue the course 

When you have completed the practice, click Return to course to continue. 

Return to course 

Page 6 of 6Up to speed with PowerPoint 2007 - Training - Microsoft Office Online

10/11/2007http://office.microsoft.com/training/training.aspx?ver=12&AssetID=RH100684591033


