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About Acrobat 
Adobe Acrobat 6.0 Professional software permits the user to distribute, review and archive files 
created from a variety of sources, including specialized software applications. Acrobat 6.0 offers 
reliable, efficient document exchange as well as the greater control over how the end-user views 
the final output. Acrobat 6.0 includes expanded support for creating Adobe PDF documents from 
many of your favorite applications. 

The first step to using Acrobat is to create an Adobe PDF document. PDF documents retain the 
appearance of your original documents, so you don't need to worry about losing document 
quality when you convert files to PDF. And because PDF documents can be viewed on 
Windows, Mac OS, or UNIX® platforms using free Adobe® Reader® software, anyone can 
view and print PDF documents without the source applications. 

Once you have created an Adobe PDF document, you can extend its usefulness by adding 
annotations such as navigational links, bookmarks, headers and footers, watermarks and 
backgrounds, and file attachments. These additions can make an online Adobe PDF document 
more useful than a simple printed document. 

Additionally Acrobat allows the user to convert forms that your organization uses into Adobe 
PDF forms to facilitate distribution and data collection. 

Additional Features 

Right-click PDF document creation (Windows) 
You can easily create a PDF document from almost any file, right from the desktop. Right-click 
on a file or selected files in Windows Explorer and choose Convert to Adobe PDF. 

One-button PDF document creation from Internet Explorer (Windows) 
Acrobat adds a button to the toolbar of Internet Explorer 5 or later, which allows you to convert 
the currently displayed Web page to an Adobe PDF file. 

PDF file creation from multiple files 
You can easily combine multiple files from various applications into one PDF document using 
the Create from Multiple Files command. 

PDF file creation from screen captures 
You can now create PDF files from screen captures. First, capture the desired image to the 
Clipboard. Then, in Acrobat, choose File > Create PDF > From Clipboard Image. 

PDF from MS Office file 
You can now use the Create from File command to convert Word, Excel, and PowerPoint files to 
PDF from within Acrobat. You can still easily create PDF documents from within MS Office 
applications. 
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Acrobat Reader vs. Adobe Acrobat Application 
Many people are confused as to the distinction between the free, Adobe Acrobat Reader 
application and the Adobe Acrobat software application.  The Acrobat software allows the user 
to create Portable Document Format (PDF) files for distribution.  The Reader software is a free 
application that is used for just viewing and printing PDF files. In the Reader application, you 
cannot create PDF files.   

Acrobat Pricing 
The Adobe Acrobat software application is available from many software resellers.  Expect to 
pay between $250 - $275 for the full application.  If you are an educator, you can often get the 
product at a considerable discount.  The Academic Superstore, at 
http://www.academicsuperstore.com, was offering the application for $99.95 when accessed on 
10/1/03. 

Acrobat in Education 
Acrobat is becoming more ubiquitous in education, particularly in the area of distance education 
because of the application’s ability to compress a file into a small, universally readable format.  
Educators use Acrobat to: 

• Create files for online distribution that retain their original formatting.  Examples include: 
complicated worksheets, documents that use mathematic equations or special symbols, 
complicated tables that defy HTML formatting. 

• Create and exchange files that are virus-free for distribution to class via email. 

• Create low cost eBooks that can be downloaded into a student’s Palm or Window’s CE 
device. 

• Capture their PowerPoint lecture and then distribute it on the Web for remediation. 

Getting Help 
There are a variety of options for you to 
learn Acrobat, including Complete Help, 
tooltips, and brief instructions in the 
interface, called How Tos. The Adobe 
Web site has additional resources, 
including tutorials and troubleshooting 
information.  The Complete Help 
information is also provided as a PDF 
document on the Adobe Acrobat 6.0 C
You can print this file to use as a 
desktop reference.  

D. 

To Access Help 
From the menu bar, choose Help > Complete Acrobat 6.0 Help. 
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Navigating Acrobat 

 
 

Navigation Pane 
Tabs are displayed in the navigation pane on the left side of the work area or in floating panels. 
The tabs display such items as a document's bookmarks, page thumbnails, and articles.  

To show or hide the navigation pane 
Choose View > Navigation Tabs > Open Navigation Pane. 

Document Pane 
The document pane displays the PDF document.  Above the document pane, several tools will 
allow you to adjust the visibility of the PDF file. 
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Zoom In Tool 
The Zoom In tool lets you change the document's magnification. 

Actual Size Tool 
This tool allows you to view the page in the size the author intended. 

Fit Page Tool 
This tool resizes the page to fit entirely in the document pane. 

Fit Width Tool 
This tool resizes the page width to fit the width of the document pane. 

Magnification Level 
This tool allows the user to manually select a magnification level. 

How To Pane 
The How To window supplements Complete Acrobat 6.0 Help by presenting step-by-step 
procedures for a limited number of tasks. 

To open or close the How To window 
Choose Help > How To > How To Window. 

Creating a PDF Document 
There are several ways to create PDF documents using Acrobat. 

To create a PDF in Acrobat 
1. Choose File > Create PDF > From File.  Select your file type from the Files of Type 

textbox, and browse to select the file you want to convert. 
2. Click Open to convert the selected file to PDF. 

To create a PDF from MS Office applications 
1. Open the file to be converted in the Microsoft Office application. 

2.  Choose Adobe PDF > Convert to Adobe PDF. 

* In Excel choose Adobe PDF > Convert Entire Workbook to convert all worksheets in the Excel 
file. If this option is not selected, only the current page will be converted. By default, only the 
current sheet in Excel is converted. 

To create a PDF from other applications 
1. Open the file that you want to convert to an Adobe PDF file in its application, and choose 

File > Print. 

2. Choose Adobe PDF from the list of printers. 
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3.  From the Print dialog box, click OK. 

*By default, your Adobe PDF file will be saved with the same filename and a .PDF extension in 
the same folder as the source file. 

To create a PDF from Web pages in Internet Explorer 
Acrobat adds a button with a menu to the toolbar of 
Internet Explorer 5.01 or later, which allows you to 
convert the currently displayed Web page to an Adobe 
PDF file or convert and print it in one easy operation. 
When you print a Web page that you have converted to an 
Adobe PDF file, the page is reformatted to a standard page 
size and logical page breaks are added. This avoids the 
inconsistent results often experienced when printing 
directly from a browser window. 
 
 

1. In Internet Explorer, open the Web page that you want to convert  

2. Click the Convert Current Web Page to an Adobe PDF File button on the Internet 
Explorer toolbar. 

*In Windows XP, if you don't see the button in Internet Explorer, choose View > Toolbars > 
Adobe PDF. 

To create a PDF file from other Web browsers 
1. In Acrobat, choose File > Create PDF > From Web Page. 

 
2. Enter the URL for the Web Page. 

3. Enter the number of levels you want to include, or select Get Entire Site to include all 
levels from the Web site. 

4. Specify the following options: 
 
- Stay on Same Path downloads only Web pages subordinate to the URL you provide. 
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- Stay on Same Server downloads only Web pages stored on the same server as the pages 
for the URL you provide. 

5. Click Create. 

*Some Web sites may have hundreds or even thousands of pages and can take a 
long time to download, as well as use up your system's hard disk space and 
available memory, causing a system crash. 

To create a PDF file from multiple files 
1. In Acrobat, choose File > Create PDF > From Multiple Files.. 

2. In the Create PDF from Multiple Documents dialog box click Browse. 

3. Select your directory from the Look in dropdown box. 

4. Click on the file you would like to add.  (To add multiple files in the same directory hold 
down the Control key and select the files.) 

5. Click the Add button.  

6. Click OK. 

To create a PDF file from a scanned image 
You can create an Adobe PDF file directly from a paper document using a scanner. The resulting 
file is an image-only PDF file--that is, a bitmap picture of the pages that can be viewed, but not 
searched.  

1. In Acrobat, choose File > Create PDF > From Scanner 

2. In the Create PDF From Scanner dialog box, select your scanner device. 

3. Choose Single-Sided or Double-Sided format, and specify whether to create a new PDF 
document or append the converted scan to the currently open PDF document. 

4. Choose a compatibility level for the operation. 

5. Use the slide bar to set compression and quality.  

6. Click Scan. 

7. Click Next if you are scanning multiple pages; click Done when you are finished 
scanning pages. 

Editing Adobe PDF files 

Editing Text 
You can do small edits and corrections in a PDF file.  Edits include: font, font size, word and 
character spacing.   

To edit text in a PDF file 
1. Choose Tools > Advanced Editing > TouchUp Text Too 
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2. 2. Click in the text you want to edit. A bounding box outlines the selectable text.  

3. Drag to select characters, spaces, words, or a line. 

4. Enter new text to replace the selected text. 

To add new text to a document 
1. Choose Tools > Advanced Editing > TouchUp Text Tool. 

2. Ctrl-click opens the New Text Font dialog box that allows you to select the font and 
writing mode, horizontal or vertical.  

3. Select the font and writing mode to use, and click OK. 

4. Enter the new text. 

Editing Images 
Using the TouchUp Object tool, you can select an image or graphic 
object in a PDF document and move it to a new location, edit it using 
the TouchUp Object tool features, or take it into Adobe Photoshop, 
Adobe Illustrator, or another application directly from the PDF 
document, and edit it. 

To edit an image or object with the TouchUp Object tool 
1. Choose Tools > Advanced Editing > TouchUp Object Tool 

2. Select the image or object, and then right-click  and choose one 
of the commands. 
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Cropping Pages 
With the Crop tool, you can easily modify a page layout. 

To crop a page 
1. Choose View > Page Layout > Single Page to display the document in single page layout.  

2. Choose Document > Pages > Crop. 

3. In the Crop Pages dialog box, select the desired options to define the crop margins and 
page range. 

4. For Page Display, choose Crop Box which defines the clipping path when the page is 
displayed or printed. 

5. Set the required Left, Top, Right, and Bottom margins by typing in a value. 

6. Click OK 

Extracting, Moving, Copying and Deleting Pages 
When you extract a page from a PDF document, all comments and links associated with the page 
content are also extracted. Form fields are also extracted. Bookmarks and articles associated with 
the pages, however, are not extracted. 

To extract a page 
1. Choose Document > Pages > Extract. 

2. Specify the range of pages to extract. 

3. Do one of the following, and click OK. 

• To remove the pages from the document, select Delete Pages After Extracting. 

• To save the pages as a new file but leave the original pages in the document, do 
not select Delete Pages After Extracting. 

To move a page within a document using a page thumbnail 
1. In the Pages tab of the navigation pane, select one or more page thumbnails 

2. Drag the page number box of the corresponding page thumbnail or the page thumbnail 
itself to the new location. A bar appears to show the new position of the page thumbnail. 
Release the mouse button when the bar is in the correct location. The page is inserted at 
that point in the document, and the pages are renumbered. 

To copy a page within a document using a page thumbnail 
1. Press Ctrl s you drag the page thumbnail corresponding to the page.  

To delete a page: 
1. Choose Document > Pages > Delete. 

2. Enter the page range to be deleted, and click OK.  
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Appending PDF Documents 
Using the Insert command you can insert one PDF file into another. 

To append a file 
1. With the target document open, choose Document > Pages > Insert. 

2. In the Select File to Insert dialog box, select the source document you want to insert into 
the target document, and click Select. 

3. In the Insert Pages dialog box, specify where you want to insert the document, and click 
OK. 

Adding Navigation to PDF Documents 
You can make your document interactive and easier to navigate in Acrobat by adding 
Thumbnails, Bookmarks and links. 

Thumbnails 
Page thumbnails are miniature previews of the pages in a document.  

To create thumbnails 
1. Click the Pages tab in the navigation pane. 

Bookmarks 
Bookmarks point to specific sections or pages of a PDF document. 

To bookmark a page 

 
 

1. Click the Bookmarks tab in the navigation pane. 

2. Choose New Bookmark from the Options menu. 

3. Type the name of the book mark in the textbox. 

4. Press the tab key. 

To bookmark a destination within a page 
1. Adjust the document pane to the appropriate destination. 

2. Choose New Bookmark from the Options menu. 
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3. Type the name of the book mark in the textbox. 

4. Press the tab key. 

To edit a bookmark's destination: 
1. Click the Bookmarks tab, and select the bookmark. 

2. In the document pane, move to the location you want to specify as the new destination. 

3. If necessary, adjust the magnification.  

4. Choose Set Bookmark Destination in the Options menu or Set Destination in the 
bookmark's context menu. 

To delete a bookmark: 
1. Click the Bookmarks tab. 

2. Select the bookmark or range of bookmarks you want to delete, and choose Delete 
Bookmark(s) in the Options menu.  

To nest a bookmark under another bookmark: 
1. Select the bookmark or range of bookmarks you want to nest. 

2. Drag the icon or icons directly underneath the parent bookmark icon. A line shows the 
position of the icon or icons.  

3. Release the bookmark. The bookmark is nested; however, the actual page remains in its 
original location in the document. 

To move a bookmark out of a nested position 
1. Select the bookmark or range of bookmarks you want to move. 

2. Drag the icon or icons, positioning the arrow directly under the label of the parent 
bookmark. 

3. Release the bookmark. 

Bookmarks Created in Microsoft Office 
PDF documents created in Microsoft Office using the PDF Maker will automatically generate 
bookmarks provided the document that you are converting contains heading styles. 

Links 
Links let you jump to other locations in the same document, to other electronic documents, or to 
Web sites. 

To create links 
1. Go to where you want to create a link from in the document.  

2. Choose Tools > Advanced Editing > Link Tool. 
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3. The pointer becomes a cross hair.  Hold down the left mouse button and draw a rectangle 
around the selected text or object. 

 

4. Right click on the link and select properties. 

 
5. In the Link Properties dialog box click on the Appearance tab. 

6. Define how you would like your link to appear. 

7. Click on the Actions tab and select an action from the drop down menu. 

 
8. Click Add. 

9. In the Edit URL dialog box type in the Web page address for the link.  Make sure that 
you include the entire address. 

 
10. Click Close. 
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Adding Comments to a PDF Document 
Acrobat provides a myriad of commenting tools that allows users to exchange comments on the 
content without changing the original content. Three common tools are the Note tool, the 
Highlighter and the Stamp tool. 

Note Tool 
The note tool lets you add a “virtual” sticky note to your PDF file. 

To add a note 
1. Choose Tools > Commenting > Note Tool. 

  
2. Move your cursor to the place in the document where you would like to add the note, and 

left click the mouse. 

3. The Note window will open and you can begin typing your note. 

 
4. Click the close box in the upper right corner of the pop-up window to close the note. 

Closing the pop-up window does not delete the note. 

To delete a note 
1. Select the Note tool, or the Hand tool. 

2. Select the note icon, and then press Delete. 

Highlighter Tool 
The highlighting tool allows you to highlight text in a PDF document. 
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To highlight text 
1. Choose Tools > Commenting > Highlighting > Highlighter Tool. 

2. Using the insertion bar, select the text you would like to highlight. 

To change the appearance of a highlight 
1. Right click on the highlight > select properties. 

 
2. In the Properties dialog box select the Appearance tab. 

3. Click on the Color box to change the highlight color. 

4. Use the slider below the Opacity percentage to change the highlights opacity. 

 
5. Click Close. 
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To delete a highlight 
1. Right click on the highlight > select Delete. 

The Stamp Tool 
The stamp tool allows you to stamp a document much like you would with a rubber stamp.  You 
can use Acrobat’s predefined stamps or you can create a custom stamp. 

To stamp a document 
1. Choose Tools > Commenting > Stamp Tool > and select a stamp from one of the three 

categories. 

 
2. Move your cursor to where you would like to place the stamp and left click. 

To delete a stamp 
1. Right click on the highlight > select Delete. 

Setting the Document Properties 
In Acrobat, the author has a great deal of control as to how the end-user reviews the PDF 
document. The Document Properties command allows the author to create a Metatag description 
of the document embed fonts, select how the user will initially view his document and decide 
what editing privileges the end-user has. 

Description 
The Description panel shows basic information about the document. The title, author, subject, 
and keywords may have been set by the person who created the document in the source 
application, such as Microsoft Word or Adobe InDesign, or by the person who created the PDF 
document. You can search for these description items in Acrobat to find particular documents. 

Fonts 
The Fonts panel lists the fonts and the font types used in the original document, and the fonts, 
font types, and encoding used to display the original fonts. 

Initial View 
The Initial View panel describes how the PDF document appears when it's opened. This includes 
the initial window size, the opening page number and magnification level, and whether 
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bookmarks, thumbnails, the toolbar, and the menu bar are displayed. You can change any of 
these settings to control how the document appears the next time it is opened.  

Security 
The Security panel describes what activities, if any, are not allowed and allows the author to 
create a password for the document if desired. 

To set the document properties 
1. Choose File > Document Properties. 

Additional Resources for Learning Acrobat 
There are many great online resources for learning Adobe Acrobat. 

Introduction to Acrobat Reader 
Available at http://www.adobe.com/support/techdocs/ac76.htm. Last accessed 10/3/03. 

Adobe Guides and References in the Acrobat Expert Center 
How to documents created by the Adobe experts. 

Available at http://studio.adobe.com/expertcenter/acrobat/guides.html.  Last accessed 10/3/03. 

eTraining at GSU 
eTraining is also referred to as web-based training, or just-in-time training. It consists of 
modularized training courses, available over the web, anytime of the day or night, anywhere 
you have access to the Internet! Since the Student Technology Fee funds it, eTraining is FREE 
(for personal use only, one account per person) to Georgia State students who are eligible to 
register and Georgia State faculty and staff. 

Available at http://www.gsu.edu/~wwwwbt/. Last accessed 10/3/03. 

 

17 

http://www.adobe.com/support/techdocs/ac76.htm.
http://studio.adobe.com/expertcenter/acrobat/guides.html.
http://www.gsu.edu/~wwwwbt/

	About Acrobat
	Additional Features
	Right-click PDF document creation (Windows)
	One-button PDF document creation from Internet Explorer (Win
	PDF file creation from multiple files
	PDF file creation from screen captures
	PDF from MS Office file

	Acrobat Reader vs. Adobe Acrobat Application
	Acrobat Pricing
	Acrobat in Education

	Getting Help
	To Access Help

	Navigating Acrobat
	Navigation Pane
	To show or hide the navigation pane

	Document Pane
	Zoom In Tool
	Actual Size Tool
	Fit Page Tool
	Fit Width Tool
	Magnification Level

	How To Pane
	To open or close the How To window


	Creating a PDF Document
	To create a PDF in Acrobat
	To create a PDF from MS Office applications
	To create a PDF from other applications
	To create a PDF from Web pages in Internet Explorer
	To create a PDF file from other Web browsers
	To create a PDF file from multiple files
	To create a PDF file from a scanned image


	Editing Adobe PDF files
	Editing Text
	To edit text in a PDF file
	To add new text to a document

	Editing Images
	To edit an image or object with the TouchUp Object tool

	Cropping Pages
	To crop a page
	Extracting, Moving, Copying and Deleting Pages
	To extract a page
	To move a page within a document using a page thumbnail
	To copy a page within a document using a page thumbnail
	To delete a page:

	Appending PDF Documents
	To append a file


	Adding Navigation to PDF Documents
	Thumbnails
	To create thumbnails

	Bookmarks
	To bookmark a page
	To bookmark a destination within a page
	To edit a bookmark's destination:
	To delete a bookmark:
	To nest a bookmark under another bookmark:
	To move a bookmark out of a nested position

	Bookmarks Created in Microsoft Office
	Links
	To create links


	Adding Comments to a PDF Document
	Note Tool
	To add a note
	To delete a note

	Highlighter Tool
	To highlight text
	To change the appearance of a highlight
	To delete a highlight

	The Stamp Tool
	To stamp a document
	To delete a stamp


	Setting the Document Properties
	Description
	Fonts
	Initial View
	Security
	To set the document properties


	Additional Resources for Learning Acrobat
	Introduction to Acrobat Reader
	Adobe Guides and References in the Acrobat Expert Center
	eTraining at GSU


