Microsoft PowerPoint
2007

Basic PowerPoint Tasks

PowerPoint is a powerful and versatile program for
creating presentations. This document will show you
how to complete some of the basic tasks involved in
creating presentations, including starting a new
presentation, inserting new slides and preparing to print.

This document is based on and developed from information published in the
LTS Online Help Collection (www.uwec.edu/help) developed by the University
of Wisconsin-Eau Claire and copyrighted by the University of Wisconsin
Board of Regents. Used by permission.
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Opening PowerPoint

NOTE: The procedure for opening PowerPoint may vary depending on the setup of your
computer.

1. From the Start menu, select All Programs » Microsoft Office » Microsoft Office
PowerPoint 2007
PowerPoint 2007 opens.

Starting a New Presentation

When PowerPoint is opened, a blank Title slide appears by default as the first slide in your new
presentation. You can start a new presentation when you first open PowerPoint or after
PowerPoint is already open.

Starting a New Presentation: Opening PowerPoint

1. Open PowerPoint
A blank Title slide appears as the first slide in your presentation.
2. To choose a slide layout, from the Home command tab, in the Slides group, select Layout

Lot~ the desired layout
3. To choose a design theme, from the Design command tab, in the Themes group, select
the desired theme
NOTE: Moving the mouse cursor over themes allows them to be previewed.

Starting a New Presentation: PowerPoint Already Open

B
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1. From the Office button menu , select New
The New Presentation dialog box appears.
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2. To work without a design template, from the Templates section, select Blank and recent
OR
To work with a design theme,
a. From the Templates section, select Installed Themes
The Installed Themes task pane appears.
b. Select the desired theme
3. Click CREATE
The selected theme is applied to your presentation.

Saving a Presentation

PowerPoint presentations are saved just as any other Office document.

Saving a Presentation: First Time
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1. From the Office button menu , select Save As... » the desired file format
The Save As dialog box appears.

Using the Save in pull-down list, navigate to the desired save location

In the File name text box, type a file name

4. Click SAVE

Your presentation is saved.

wmn
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Saving a Presentation: Subsequent Times
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1. From the Office button menu , select Save
OR

From the Quick Access toolbar, click SAVE =
OR

Press [Ctrl] + [S]

Your presentation is saved.

Opening a Presentation

The Office button menu allows you to open presentations and conveniently displays a list of
recently accessed documents.

Opening a Presentation: Office Button Menu Option

| _—
Cla
1. From the Office button menu - , select Open
OR
Press [Ctrl] + [O]
The Open dialog box appears.
Using the Look in pull-down list, navigate to and select the desired presentation
3. Click OPEN
Your presentation is opened.

no

To open recently-accessed presentations:

|
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1. From the Office button menu - , under Recent Documents, select the desired
presentation
NOTE: If the desired presentation is not listed, refer to Opening a Presentation: Office
button Menu Option.
Your presentation is opened.

Inserting New Slides

PowerPoint offers you several quick ways to add new slides to your presentation. By default, the
new slide's layout and theme will be the same as the preceding slide.
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Inserting New Slides: Quick Menu Option

1. Inthe Slides tab, right click the slide after which you want a new slide inserted » select
New Slide
The new slide is inserted in your presentation.

2. To change the slide layout, in the Slides tab, right click the new slide » select Layout »
the desired theme
The selected layout is applied to the slide.

Inserting New Slides: Ribbon Option

=]

1. From the Home tab, in the Slides group, click NEW SLIDE
The new slide is inserted in your presentation.

2. Toinsert a new slide as well as change the slide layout, click the won NEW SLIDE » the
desired theme
The new slide and selected layout is inserted in your presentation.

Preparing to Print

Before you print your slides, you must prepare them by accessing the Page Setup dialog box.
This dialog box provides options for you to identify your output medium (e.g., paper, on-screen
slide show, 35mm slides) and the orientation (portrait or landscape) of slides, notes, handouts,
and outlines.

Exploring Printing Options

With PowerPoint, you can produce a variety of presentation media. The simplest way, requiring
no special equipment other than your printer, is to print your slides on paper. You can also print
your outline, speaker’s notes, and audience handouts.

Another option is to create transparencies. If you have a laser or inkjet printer, you can load it
with transparencies that are specially made for laser printers. The results are high-quality
transparencies you can project by using an overhead projector. Black and White is the
recommended choice when printing slides for overhead transparencies or handouts.

Before you print your slides, you need to prepare them. You can prepare your slides by using the
Page Setup option from the Design command tab.

Grayscale vs. Pure Black and White

You can print your slides quickly by using one of the black and white options. Grayscale allows
you to print your slides quickly by displaying your text in black and white, and your images in
shades of gray. Pure Black and White allows for rapid printing and may help your images to
become clearer. Colors do not always translate well into grayscale, so the Pure Black and White
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option will display them, and all other components of your slides, in only black and white. Both
Grayscale and Pure Black and White can be selected within the print_dialog box. After you have
made your selection, the presentation slides change appearance to reflect your choices.

Setting Up Slides to Print

Before you print your slides, you need to set them up. You can identify your output medium
(e.g., A4 Paper, On-screen Slide, 35mm Slides) as well as the orientation (e.g., Portrait,
Landscape) of slides, notes, handouts, and outlines.

1.
2.

Open the presentation you want to set up
From the Design command tab, in the Page Setup group, » select Page Setup
The Page Setup dialog box appears.

Page Setup n m

Slides sized for: — Cirientakion

—Slides
Cancel
) Portrait 4|

% Landscape

—Mokes, handouts & outling —

' % Portrait
Mumber slides From: ) Landscape

A

From the Slides sized for pull-down list, select the output medium you plan to use

Each choice comes with a default width, height, and orientation.

If necessary, change the orientation

HINTS:

In Landscape orientation, the printout will be wider than it is tall. In Portrait orientation,
the printout will be taller than it is wide.

Notice that you can choose one orientation for slides and another for notes, handouts, and
outlines. The default settings—Landscape for slides and Portrait for notes, handouts, and
outlines—are good choices, with one exception: overhead transparencies. For
transparencies, select Letter or A4 Paper and Landscape orientation.

To change the width and height, in the Width and Height text boxes, type a specific
number, or use the nudge buttons to select a number

HINT: If you make a change here, the Slides sized for text box automatically changes to
the Custom option.

To start slide numbering with a number other than 1, in the Number slides from text box,
type a specific number, or use the arrow buttons to select a number

Click OK

The Page Setup dialog box closes.
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Printing Your Presentation

When printing with PowerPoint, you can choose the format of your printed page. PowerPoint
allows you to print slides, outlines, notes, and handouts ranging from one to nine slides per page.

Setting a Default Printer

Before you begin printing in PowerPoint, it is often best to set a default printer in Windows so
that your presentation will automatically be sent to the printer you want.

1. From the Start menu, select Printers and Faxes
The Printers and Faxes dialog box appears.
2. Select the printer you wish to set as your default printer
3. From the File menu, select Set As Default Printer
The selected printer is now the default printer.
4. From the File menu, select Close

Printing Slides, Outlines, Notes, or Handouts

1. Open your presentation

d':_—;r;:] Print

2. From the Office button, click PRINT
The Print dialog box appears.

Print HEB
rPrinker
Marne: I-f-"i?- ViprintiBHRD1 j Properties |
Statis: Idle Find Printer... |
Type: HF LaserJet S100 PCL Se
Where: oL1104
Comment:  Bits [ Print ko file
r~Prink range I Copies
@ all O Current slide 0 Seleckion Mumber of copies:
) Cushorn Showe | ;l |1 3:
{7 slides: | !1
Enter slide numbers andfor slide ranges. For example,
1,3,5-12
¥ Collake
Print what: Harudiowks
IS"C'ES LI Slides per page: I vl
Colorjgrayscale: Crder: %) Horizontal ) Wertical &
ICCI|EIr -
[7] scale to fit paper [T erink: hidden slides
[T Frame slides [ High quality
] Prink comments and ink markup
Prewview | K I Cancel
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3. To print more than one copy, in the Number of copies text box, type the number of
copies
4. From the Print what pull-down list, select the presentation format you want to print
HINT: If you are printing handouts, three slides per page is often the best choice; slides
are printed large enough to be easily read, and there is space on one side of the page for
your audience to take notes.
5. From the Color/grayscale pull-down list, select the the presentation color option you
want to print
6. To print a specific slide(s),
a. Select the Slides option
b. In the Slides text box, type the slide number(s)
HINTS:
To print a range of slides, type the beginning number, a hyphen, and the ending number (e.g., to
print pages seven through twelve, type 7-12).
To print non-consecutive slides, type the numbers of the slides separated by commas (e.g., to
print pages seven and twelve, type 7,12).
Click OK
The desired information prints.

Using Sounds and Video

After you have learned the basics of PowerPoint 2007, you can add a little zip to your
presentation. To increase its attractiveness, try adding sounds, music, videos, and narration.
Having some of these effects in your presentation can capture and focus the audience's attention
and enhance the overall effectiveness.

About Inserting Sounds and Video

PowerPoint 2007 includes a variety of sounds and videos in the Clip Gallery that are free to use.
However, you can also use sound files from other sources, (e.g., the Web, CD-ROMs of sound
clips, and sound clips that you create).

When you insert sounds or videos, you will be inserting them one slide at a time. In order to
insert the sound or video, make sure you are viewing the appropriate slide in the Normal view.

NOTE: After inserting the selected sound or video, an icon appears on the slide. If you do not
choose to let PowerPoint automatically start the sound or video, clicking on the icon will play the
clip.
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Inserting Sounds

Sounds can make your presentation more interesting and surprising. If you decide to insert
sounds, make sure they are appropriate and do not distract from your presentation content.

Inserting Sounds: From the Clip Organizer

1. View the appropriate slide
Sound
2. From the Insert tab, in the Media Clips group, click the ~ below SOUND - » select
Sound from Clip Organizer...
The Clip Art task pane appears with all choices displayed.
3. To search for clips by keyword,
a. Inthe Search for text box, type the desired search criteria
b. Under Results should be, ensure that only Sounds is selected
c. Click GO
Matching results appear.
4. Hover your mouse over the appropriate sound
The menu arrow appears.
5. Click the - for the sound » select Insert
An alert box appears asking how you want your sound to start.
6. To play this sound automatically, click AUTOMATICALLY
OR
To start your sound by clicking the mouse, click WHEN CLICKED

A sound icon appears on your slide A"

Inserting Sounds: From a File

1. View the appropriate slide in Normal view

Sound

2. From the Insert tab, in the Media Clips group, click the ~ below SOUND - » select
Sound from File...
The Insert Sound dialog box appears.
From the Look in pull-down list, navigate to and select the desired sound
4. Click OK

An alert box appears asking how you want your sound to start.
5. To play the sound automatically, click AUTOMATICALLY

OR

To start your sound by clicking the mouse, click WHEN CLICKED

w

A sound icon appears on your slide ¥ .
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Inserting Sounds: Recording Sounds
NOTE: This option will work only if you have a microphone on your computer.

1. View the appropriate slide in Normal view

Jound
2. From the Insert tab, in the Media Clips group, click the - below SOUND - » select

Record Sound...
The Record Sound dialog box appears.
In the Name text box, type an appropriate name

Click RECORD ® and record the sound
When finished recording, click STOP -

To hear your recording, click PLAY >
Click OK

No g bk~ w

A sound icon appears on the slide ¥ .

Inserting Music

While presenting, PowerPoint allows you to play music from a CD. After choosing which
slide(s) you want to add music to, you can choose to have the music play automatically or by
clicking the mouse. You can also set the track number and specify the length you want the track
to play.

1. View the appropriate slide in Normal view
",
. . . . Sound
2. From the Insert tab, in the Media Clips group, click the ~ below SOUND - » select
Play CD Audio Track...
The Insert CD Audio dialog box appears.
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ncon CD Ao ]

Clip selection

Skart at krack: |1 3: kime: IIZIIZI:IZIIZI E seconds
End at track: |1 3: kime: IIZIIZI:IZIIZI 3 seconds

Play options

4|k

4|k

™ Loop until stopped

Sound volurne: (ﬂ |

Display options

[ Hide sound icon during slide show

Information

Total plaving bime:  00:00

File: [CD Audia]
Ik I Cancel

To start music at a specific track, in the Clip selection section, in the Start at track text
box, type the appropriate track number

OR

Use the nudge buttons to select the appropriate track number

To start at a specific time within the starting track, in the time...seconds text box, type the
time you want the track to start

OR

Use the nudge buttons to select the appropriate time

To stop music at a specific track, in the Clip selection section, in the End at track text
box, type the appropriate track number

OR

Use the nudge buttons to select the appropriate track number

To end at a specific time within the ending track, in the time...seconds text box, type the
appropriate time you want the track to end

OR

Use the nudge buttons to select the appropriate time

To have your clip selection play repeatedly from beginning to end, in the Play Options
section, select Loop until stopped

To adjust the volume at which the music will play, click SOUND VOLUME d » use the
slider bar to select the appropriate volume
When you are done setting the sound options, click OK
An alert box appears asking how you want your sound to start.
If you want your sound to play automatically, click AUTOMATICALLY
OR
If you want to start your sound by clicking the mouse, click WHEN CLICKED
8
A CD audio icon appears in your presentation
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NOTE: For the CD to play during your presentation, it must be in the CD-ROM drive of
the computer you are presenting on.

Inserting Videos

When inserting movies into your presentation, you have two choices. You can choose a movie
from your own file, or you can insert a movie or motion clip from the Clip Gallery. PowerPoint
automatically has motion clips in the Clip Gallery. Motion clips are like clip art except the
images include animation. This animation can be seen when you run the slide show.

Inserting Movies: From the Clip Organizer

1. View the appropriate slide in Normal view
t'a,

{ :..:' }

2. From the Insert tab, in the Media Clips group, click the - below MOVIE Hoe » select
Movie from Clip Organizer...
The Clip Art task pane appears with all choices displayed.
3. To search for clips by keyword,
a. Inthe Search for text box, type the desired search criteria
b. Under Results should be, ensure that only Movies is selected
c. Click GO
Matching results appear.
4. Select the appropriate movie
The movie appears on your slide.

Inserting Movies: From File

1. View the appropriate slide in Normal view
t'a,

{ :.:' : }

2. From the Insert tab, in the Media Clips group, click the ~ below MOVIE e » select
Movie from File...
The Insert Movie dialog box appears.
From Look in pull-down list, navigate to and select the desired movie
4. Click OK
The movie appears on your slide.

w

Inserting Narration

You can record your own narration and select the slide to which you want the narration applied.

NOTE: In order to record narration, you must have a microphone.
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View the appropriate slide in Normal view
From the Slide Show tab, in the Set Up group, click RECORD NARRATION
5 Record Marration

The Record Narration dialog box appears.
3. Ifthis is the first time you are recording narration, click SET MICROPHONE
LEVEL...
The Microphone Check dialog box appears.
Follow the directions on the Microphone Check dialog box and click OK
To begin recording, from the Record Narration dialog box, click OK
A slide selection dialog box appears.
6. To have the recording start on the current slide, click CURRENT SLIDE
OR
To have the recording start at the first slide, click FIRST SLIDE
The slide show automatically starts at the selected slide.
Add appropriate narration
To advance to the next slide, click the mouse
9. Repeat steps 7-8 until all narration is complete
At the end of the show an alert box appears asking if you want to save slide timings.
10. To save the slide timings, click SAVE
OR
To save only the narration, click DON'T SAVE

ok~
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Audio file formats

File
format Extension More information
AIFF .aiff Audio Interchange File Format This sound format originally was used
Audio on Apple and Silicon Graphics (SGI) computers. Waveform files are stored in
file an 8-bit monaural (mono or one channel) format, which is not compressed

and can result in large files.

AU .au UNIX Audio This file format typically is used to create sound files for

Audio UNIX computers or the Web.

file

MIDI file .mid or Musical Instrument Digital Interface This is a standard format for the
.midi interchange of musical information between musical instruments,

synthesizers, and computers.

MP3 .mp3 MPEG Audio Layer 3 This is a sound file that has been compressed by

Audio using the MPEG Audio Layer 3 codec (codec: An abbreviation for

file compressor/decompressor. Software or hardware used to compress and
decompress digital media.), which was developed by the Fraunhofer
Institute.

Windows .wav Wave Form This audio file format stores sounds as waveforms.

Audio Depending on various factors, one minute of sound can occupy as little as

file 644 kilobytes or as much as 27 megabytes of storage.
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Windows .wma Windows Media Audio This is a sound file that has been compressed by

Media using the Microsoft Windows Media Audio codec (codec: An abbreviation for

Audio compressor/decompressor. Software or hardware used to compress and

file decompress digital media.), a digital audio coding scheme developed by
Microsoft that is used to distribute recorded music, usually over the
Internet.

Video file formats

File
format Extension More information

Windows .asf Advanced Streaming Format This file format stores synchronized

Media multimedia data and can be used to stream audio and video content, images,

file and script commands over a network.

Windows .avi Audio Video Interleave This is a multimedia file format for storing sound

Video and moving pictures in Microsoft Resource Interchange File Format (RIFF)

file format. It is one of the most common formats because audio or video content
that is compressed with a wide variety of codecs (codec: An abbreviation for
compressor/decompressor. Software or hardware used to compress and
decompress digital media.) can be stored in an .avi file.

Movie .mpg or Moving Picture Experts Group This is an evolving set of standards for

file .mpeg video and audio compression developed by the Moving Picture Experts Group.
This file format was designed specifically for use with Video-CD and CD-i
media.

Windows .wmv Windows Media Video This file format compresses audio and video by

Media using the Windows Media Video codec (codec: An abbreviation for

Video compressor/decompressor. Software or hardware used to compress and

file decompress digital media.), a tightly compressed format that requires a

minimal amount of storage space on your computer's hard disk.




