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The Ribbon, the Mini toolbar, and the Quick Access Toolbar 

In this practice you'll get the hang of using the new Ribbon, and you'll also master the use of the helpful companion tools, 
the Mini toolbar and the Quick Access Toolbar. At the end, you'll go over keyboard shortcuts that start with ALT. 

Before you begin 

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to 
use, move and resize it as follows: 

To move this window, click the title bar of the window (as shown below) and drag it to a new location: 

 

To resize this window, drag the resize handle  in the lower-right corner.  

Exercise 1: Use the Ribbon 

Now you'll see how the Ribbon works, and how great it is that everything is more organized and easily accessible to you. 

1. Notice how, when the document opens, the Home tab is the active tab. It contains many frequently used 
commands for working with text, such as formatting.  

2. Now click the Insert tab. Notice how the groups and commands change. This tab is all about inserting things 
into your document, like pictures. You'll get into the details of this tab later.  

3. Click the Page Layout tab. Notice the groups and commands change again. This tab is for working with the 
document in a larger sense, not with individual words or pictures but with overarching things like margins, 
background, and so on. 

If you want to look at all the tabs, please do. When you've seen enough for now, you can get some work 
done on this document. 

4. Click the Home tab. First off, you'll cut the second line of text, and paste it at the top of the document. 

Here's how    Select the second line of text. For now, ignore the Mini toolbar that appears. In the Clipboard 

group, click the Cut button . Then position your pointer at the top of the document. To paste, click the 
Paste button in the Clipboard group. 

Note   If you click the arrow at the bottom of the Paste button, you may see two additional commands (Paste 
or Paste Special). Click Paste for now. We'll explain why this happens later in the practice. 
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5. Now, let's say you want to underline the text you just pasted at the top. But you want two lines underneath 
that text, not just one.  

6. Select the text "CONTOSO PHARMACEUTICALS," and click the Underline button  on the Font group. 
Note that button adds only one line.  

7. Since there isn't a double underline button anywhere immediately available, click the dialog box launcher. It's 
the small diagonal arrow  in the lower-right corner of the Font group. 

Note   You could also have clicked the arrow next to the Underline button to see other underline types. 

8. Now you see a lot more options for font formatting. Sticking to underlining, under Underline Style, click the 
arrow to show the list, then select the option for two lines under the text. Click OK. 

Note    If you are having trouble seeing the double underline because of a red mark under the text, this is 
because the spelling dictionary does not recognize "Contoso" as a valid word. Click inside the word 
"CONTOSO." Then right-click the red mark and click Add to Dictionary. 

9. Now select the text "Annual Report" and make it bold by clicking the Bold button  on the Font group.  

10. Now center all of the text on the page. On the Home tab, locate the Editing group. It's all the way to the right. 
In the Editing group, click Select, and then click Select All.  

11. Then in the Paragraph group, click the Center button . There it goes.  

Exercise 2: Make additional tabs appear 

Now you'll see how additional tabs can pop up on the Ribbon — tabs that aren't there right now. You'll start by inserting a 
picture to work with. 

Part 1: Insert a picture 

1. Click just above "by David Wright" so that your insertion point is in the empty line. In the Ribbon, click the 
Insert tab.  

2. In the Illustrations group, click the Picture button. 

The Insert Picture dialog box opens. This dialog box lets you find a picture on your computer. But you're 
going to use a different type of image. 

3. Click Cancel to close this dialog box.  

4. Now click the Clip Art button. 

The Clip Art task pane appears. 

5. In the task pane, search for buildings. In the Search for box, type buildings, make sure the Results should 
be box includes clip art, and then click the Go button. 

 

If Word asks you whether you want to include thousands of clip art from Microsoft Office Online, the choice is 
up to you. If you click Yes, Word will use your internet connection to search Office Online for more clips. If 
you click No, it won't use your internet connection, but you won't get as many clips. Either choice will work for 
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this practice session. 

6. Click this thumbnail  to insert it into the document. 

You are now done with the Clip Art task pane on the right. Go ahead and close it by clicking the Close button 
 in the upper-right corner of the task pane. 

There, the picture is in the document. Now how do you work with it? For example, you often need to crop 
pictures, change their text wrapping settings, and so on. 

Part 2: Work with the picture tools 

1. If it's not already selected, click the picture to select it.  

2. Notice the Picture Tools tab at the top of the Ribbon. That tab wasn't there before. It appeared because you 
are ready to work with it. Notice all the new groups on the Picture Tools tab. These groups are specific to 
working with pictures.  

3. Right now have some fun by adding a shadow next to the picture. In the Picture Styles group, click the 
Picture Effects button, point to Shadow, and then choose any shadow option you like.  

Exercise 3: Work with the Mini toolbar 

Now we'll show you how to work with the Mini toolbar. The Mini toolbar is good to use when you are not on the Home tab 
but you still need to work with formatting text. 

1. In the Ribbon, click the Page Layout tab.  

2. On the Page Layout tab, in the Page Background group, click the Page Color button.  

3. Click any color you want, to give the page a background color. We recommend a green or a blue. 

There. Your background color has been added to the page. 

4. But what if you want to format the text, right now? You can go to the Home tab, but suppose you want to stay 
on the Page Layout tab to make more changes to the background.  

5. Here's how to change the formatting without leaving this tab: Select the "by David Wright" text.  

6. Point at the selection like this: 

 

7. Notice the Mini toolbar that appears in a faded fashion.  

8. Move your pointer over the Mini toolbar and click the Grow Font button .  

9. Did the Mini toolbar disappear on you? To get it back, select the text and point at it again — or you can 
always right-click the selection to get that Mini toolbar to appear.  

Exercise 4: Use the Quick Access Toolbar 

Another quick way to use a command that's on another tab is to have that command on your Quick Access Toolbar. (How 
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do you think it got the name?) 

1. In the upper-left portion of your screen, find the Quick Access Toolbar. 

 

2. Notice that you've already got three crucial commands there now: Save, Undo, and Repeat.  

3. Now add one of your own favorite commands. For example, let's say you use tables a lot, and you want the 
Table button to be on the Quick Access Toolbar. That way it's always available, no matter which tab you are 
on. To do this, first click the Insert tab.  

4. Then find the Table command on it.  

5. Now right-click the Table button and click Add to Quick Access Toolbar.  

6. Notice that the Quick Access Toolbar now has four commands: Save, Undo, Repeat, and Table.  

7. Now remove the command you just added, so you know how. On the Quick Access Toolbar, right-click the 

Table button  and click Remove from Quick Access Toolbar. 

Tip    If you become an avid fan of the Quick Access Toolbar, you may find yourself adding too many buttons 
to fit. What will happen in this situation is that some buttons will drop off the end of the toolbar and you'll have 
to click a More commands button to see the hidden buttons. If this happens, you can right-click the toolbar 
and choose Show Quick Access Toolbar Below the Ribbon. Word will then put the toolbar under the 
Ribbon, so that you have a little more room for it. You can return it to its original position with another right-
click. 

Exercise 5: Hide the groups and commands 

If you need more room for your document, you can always hide the groups and commands temporarily. Here's how: 

1. Double-click the Page Layout tab (or whichever other tab is the active tab).  

2. There, the groups and commands disappear.  

3. Now bring them back. Double-click the active tab. 

Note    Keep this hide-and-show behavior in mind as you work on your documents. There may come a time 
where you inadvertently double-click a tab and wonder where everything went. 

Exercise 6: Use keyboard shortcuts 

In this exercise you'll practice using the new keyboard shortcuts. 

1. Select the words "David Wright" and then press CTRL+B. That text is now bold. Keyboard shortcuts that start 
with CTRL aren't different in this version of Word.  

2. Key combinations with the ALT key, however, are different in this version. You'll see how now. Suppose you 
want to make "David Wright" larger. 

Press the ALT key, and then let go. 

3. Notice the keyboard letter indicators that show up on the Ribbon. These are called Key Tips and tell you 
exactly what letter to use to select a tab, a group, or a command.  

4. Press H to select the Home tab.  

5. Press F, then S, to select the Font Size box.  
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6. Using your arrow keys, select 18 for the size, and then press ENTER.  

Note    All that worked, but you saw that all the formatting took a while. For a faster and more effective way to change 
fonts, font sizes, and formatting, use Quick Styles. The next lesson will explain what they are. 

To continue the course 

When you have completed the practice, click Return to course to continue. 

Return to course 

Page 5 of 5Up to speed with Word 2007 - Training - Microsoft Office Online

9/6/2007http://office.microsoft.com/training/training.aspx?ver=12&AssetID=RH100664461033



Training 
Practice 

Return to course 

Work with a Word document 

Before you begin 

During the practice, this window will stay on top of the program you are working in. When it covers an area you need to 
use, move and resize it as follows: 

To move this window, click the title bar of the window (as shown below) and drag it to a new location: 

 

To resize this window, drag the resize handle  in the lower-right corner.  

Part 1: Work with text and formatting on the Home tab 

Exercise 1: Add a bulleted list 

1. Find the three lines of text that all start with: "A significant..."  

2. Select those three lines.  

3. On the Home tab, in the Paragraph group, click the Bullets button.  

4. Notice the other commands available in the Paragraph group for numbering, multilevel list (outlining), 
indenting, sorting, aligning, and more.  

Exercise 2: Apply Quick Styles 

1. If necessary, scroll to the top of the document. Then, click anywhere inside the line of text at the top that says 
"Press Release." 

Note   Click within the text so that the result is a blinking insertion point. Do not drag to select the words. 

2. On the Home tab, in the Styles group, click Heading 1. Quick change, isn't it? 

Note   If any of the styles you need in this exercise, like Heading 1, or Heading 2, aren't visible in the Styles 

group, click the More arrow  at the right side of the other styles to find it. Plus you won't be able to find 
Heading 3 until you've used Heading 2. 

3. Now click anywhere in the line that says "Contoso Announces Quarterly Earnings Results." Remember, click 
within the text so that the result is a blinking insertion point. Do not drag to select the words.  
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4. On the Home tab, in the Styles group, click Heading 2.  

5. Click anywhere in the line that says "Earnings stronger than last year," and assign Heading 3 to it. You see 
how easy this is.  

6. Assign Heading 3 to the text "Success due to many factors."  

7. Now this is a bit different. Click within the line that begins, "Contoso continues to improve..."  

8. On the Home tab, in the Styles group, click the More arrow , and then point to — but don't click — 
Intense Quote. Look at the selected text for a preview of how it will look. Now click the style to select it.  

Exercise 3: Zoom out to see all text 

Now you're ready to see the special advantage that Quick Styles give you. When you apply Quick Styles consistently 
throughout your document, as you just did, you can then change all those styles at once, in a snap. 

You'll do that in a second, but first you need to zoom back a little so you can see the effects of that change. 

In the lower-right corner of the program window, drag the slider to the left to zoom back so that you can see the 
entire document. Zooming to a number between 50% and 66% will do just fine.  

Exercise 4: Change the Quick Style set 

1. Now with the whole document in view, you'll change the entire look of this document. On the Home tab, in 
the Styles group, click the Change Styles button.  

2. Point at the Style Set command to see a list of styles. In that list, point at Fancy. Notice in the preview how 
the entire look of the document changes to a more fancy style.  

3. Point at some of the style sets, like Modern and Simple, to see what they look like.  

4. Finally, choose the set you like best. You see the advantage over doing this item by item?  

5. Use the zoom control to go back to a zoom level you're happy working at. 100% is good.  

Exercise 5: Use the Format Painter 

When you do want to change individual items in your text, turn to the ever-reliable Format Painter. 

1. Find these three headlines that aren't formatted: "Management visions," "More financial information," and 
"More product information." (You may have to scroll to the next page to see the last one.) 

These three headlines need the same formatting as the headline above them that says, "Success due to 
many factors." A perfect job for Format Painter. 

2. Select the headline that says, "Success due to many factors."  

3. To capture the formatting of this headline, on the Home tab, in the Clipboard group, double-click the Format 

Painter button . 

Tips     

Double-clicking the Format Painter button means that it will stay on until you switch it off by pressing 
ESC or click the button again. This is really useful if, as in the present situation, you want to format more 
than one piece of text.  

The Format Painter button is also available on the Mini toolbar.  

4. You can see that the Format Painter is turned on, when your pointer goes to the text, by the paintbrush that 
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follows your pointer around. Now apply the formatting to the "Management visions" headline by highlighting 
that headline.  

5. When you let go, the Format Painter is still on.  

6. Now apply that same formatting to the other two headlines.  

7. Press ESC or click the Format Painter button again to turn it off.  

Part 2: Insert a chart with the Insert tab 

The Insert tab is the home of features that let you insert things into your document. The example for this practice is a 
chart. 

1. Click at the start of the line that reads, "The company's sales division reported..."  

2. Press ENTER to insert a new paragraph.  

3. Click at the start of the new blank line. This is where you will put the chart.  

4. On the Insert tab, in the Illustrations group, click the Chart button. The Insert Chart dialog box opens.  

5. On the left, click Line.  

6. On the right, click any line chart that looks good to you.  

7. Click OK.  

8. Microsoft Excel opens. Normally this is where you would type your column headings and data for the chart. 
For now press CTRL+W to close Excel. 

The chart of sample data is now on the page, but it is a little too large. 

9. Click the chart to select it. You will see a pale blue border around the chart with three dots in the corners.  

10. Point at one of those groups of three dots at one of the corners of the chart until you see the cursor with 
double-headed arrow. Then drag to resize the chart to be smaller. As you drag the arrow changes to a cross.  

11. Click outside the chart area. The border disappears.  

Part 3: Make overall changes with the Page Layout tab 

The Page Layout tab is very handy because it brings to the forefront many helpful options that were previously not so 
visible. Let's take a quick look at it now. 

1. Click the Page Layout tab.  

2. In the Page Setup group, notice the commands for changing the page size and margins. In earlier versions 
of Word you had to open up the Page Setup dialog box to make these changes — and that dialog box pretty 
much covered up your document. With all these commands right here, it's easy to make changes and see 
them at the same time. Which is what you want to do.  

3. For example, click the Margins button, and then click Wide. 

And presto! There's your change. 

4. If you ever need the Page Setup dialog box back, you know where to go: Click that small diagonal arrow  
in the lower-right corner of the group. All of your options are still there.  

Part 4: Try more tabs 

There are four other tabs on the "Ribbon" which we encourage you to explore. 
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Click the References tab. This is where you insert a table of contents, footnotes, endnotes, an index, and other 
helpful information.  

Click the Mailings tab. This is where you start a mail merge, and create your envelopes and labels.  

Click the Review tab. Here's where you track changes and accept or reject them. And before you print, here's where 
to make your final checks. Look in the Proofing group to see the Spelling & Grammar command.  

Click the View tab. This is another place to change the zoom level of your document, and the different document 
views, as well as other things you might like on screen like the ruler or document map.  

Part 5: Printing in all sorts of ways 

There are now several ways to go about printing in Word, so let's look at them. 

1. Click the Microsoft Office Button .  

2. On the menu, point at the arrow on the right of the Print command.  

3. Three commands appear: Print, Quick Print and Print Preview. 

Print will open the old familiar Print dialog box. Quick Print sends your document right to the printer. 

4. For now, however, click Print Preview. The document opens in print preview. Print preview shows you what 
the printed document will look like.  

5. Notice that the "Ribbon," in this view, shows only one tab: Print Preview. This tab contains the commands 
used for printing preparation.  

6. If you like, print this document now by clicking Print. Or click Close Print Preview button to close print 
preview.  

7. If you need to change printers, open the Print dialog box familiar from earlier versions of Word by clicking the 

Microsoft Office Button , and then, on the menu, click the Print command.  

To continue the course 

When you have completed the practice, click Return to course to continue. 

Return to course 
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